<!doctype html>
<html lang='en'>
<head>
  <meta charset='utf-8'>
  <meta http-equiv='X-UA-Compatible' content='IE=edge'>

  <title>Song Ji-ah: The Perfect Korean Celebrity</title>
  <meta name='viewport' content='width=device-width, initial-scale=1.0'>

  
<link rel='preconnect' href='https://fonts.gstatic.com'>

<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>


<link rel='preload' as='style' href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&display=swap'>
<link rel='preload' as='style' href='https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&display=swap'>

<link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&display=swap' media='print' onload="this.media='all'">
<link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&display=swap' media='print' onload="this.media='all'">

<noscript>
  <link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&display=swap'>
  <link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&display=swap'>
</noscript>  <style>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</style>  <script>
  // =====================
  // Dark Mode Toogle 🌒 ☀️ - Inspired by:
  // Thttps://hankchizljaw.com/wrote/create-a-user-controlled-dark-or-light-mode/
  // =====================

  var user_color_scheme = localStorage.getItem('user-color-scheme');

  function initial_mode_set(mode) {
    if (mode) {
      document.documentElement.setAttribute('data-user-color-scheme', mode);
    }
  }

  initial_mode_set(user_color_scheme);

  window.addEventListener('DOMContentLoaded', (event) => {
    var STORAGE_KEY = 'user-color-scheme';
    var COLOR_MODE_KEY = '--color-mode';
    var modeToggleButton = document.querySelector('.js-mode-toggle');
    var modeToggleText = document.querySelector('.js-mode-toggle-text');
    var modeToggleTitle = document.querySelector('.js-mode-toggle-title');

    var getCSSCustomProp = function getCSSCustomProp(propKey) {
      var response = getComputedStyle(document.documentElement).getPropertyValue(propKey);

      if (response.length) {
        response = response.replace(/\"/g, '').trim();
      }

      return response;
    };

    var applySetting = function applySetting(passedSetting) {
      var currentSetting = passedSetting || localStorage.getItem(STORAGE_KEY);

      if (currentSetting) {
        document.documentElement.setAttribute('data-user-color-scheme', currentSetting);
        setButtonLabelAndStatus(currentSetting);
      } else {
        setButtonLabelAndStatus(getCSSCustomProp(COLOR_MODE_KEY));
      }
    };

    var setButtonLabelAndStatus = function setButtonLabelAndStatus(currentSetting) {
      modeToggleText.innerText = "Enable ".concat(currentSetting === 'dark' ? 'light' : 'dark', " mode");
      modeToggleTitle.title = "Enable ".concat(currentSetting === 'dark' ? 'light' : 'dark', " mode");
    };

    var toggleSetting = function toggleSetting() {
      var currentSetting = localStorage.getItem(STORAGE_KEY);

      switch (currentSetting) {
        case null:
          currentSetting = getCSSCustomProp(COLOR_MODE_KEY) === 'dark' ? 'light' : 'dark';
          break;

        case 'light':
          currentSetting = 'dark';
          break;

        case 'dark':
          currentSetting = 'light';
          break;
      }

      localStorage.setItem(STORAGE_KEY, currentSetting);
      return currentSetting;
    };

    modeToggleButton.addEventListener('click', function (evt) {
      evt.preventDefault();
      applySetting(toggleSetting());
    });
    applySetting();
  });
</script>
  <script>
    var site_url                            = 'https://koreaexpose.com',
        pagination_next_page_number         = '',
        pagination_available_pages_number   = '',
        pagination_loading_text             = 'Loading',
        pagination_more_posts_text          = 'More Posts',
        clipboard_copied_text               = 'Link copied to clipboard';
  </script>
  
  <link rel="stylesheet" href="/public/bluedot.min.css?v=8fdf192c11"/>
  <style type="text/css">
    /* For Bluedot */
    :root {
      --body-background:var(--bg-color);
      --content-background:var(--bg-color);
      --paywall-background:rgba(0,0,0,0.8);
      --text:var(--color-text);
      --sub-text:var(--color-gray);
    }
    
    .c-logo span.logo,
    .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    @media (prefers-color-scheme: dark) {
        .c-logo span.logo,
        .bluedot-footer h2 a {
            background-image:url(/assets/img/logo_white.png);
        }
    }
    
    [data-user-color-scheme=light] .c-logo span.logo,
    [data-user-color-scheme=light] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    [data-user-color-scheme=dark] .c-logo span.logo,
    [data-user-color-scheme=dark] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_white.png);
    }

    .bluedot-footer h2 a {
      overflow:hidden;
      text-indent:-1000px;
      display:inline-block;
      width: 124px;
      height: auto;
      background:url(/assets/img/logo_white.png) no-repeat left center / contain;
    }

    [data-user-color-scheme='light'] .bluedot-footer h2 a {
      background-image:url(/assets/img/logo_black.png);
    }
  </style>
  
  <script type="text/javascript">
      var bluedot_user_id = null;
  </script>
  
  <meta name="description" content="First they raved about her, and now they want to take her down. But influencer Song Ji-ah perfectly captures Korea&#x27;s materialism out of control." />
    <link rel="icon" href="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/--------------.png" type="image/png" />
    <link rel="canonical" href="https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    
    <meta property="og:site_name" content="KOREA EXPOSÉ" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Song Ji-ah: The Perfect Korean Celebrity" />
    <meta property="og:description" content="First they raved about her, and now they want to take her down. But influencer Song Ji-ah perfectly captures Korea&#x27;s materialism out of control." />
    <meta property="og:url" content="https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/" />
    <meta property="og:image" content="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-24-at-6.32.43-PM.png" />
    <meta property="article:published_time" content="2022-01-25T02:19:00.000Z" />
    <meta property="article:modified_time" content="2022-01-25T02:37:44.000Z" />
    <meta property="article:publisher" content="https://www.facebook.com/koreaexpose" />
    <meta property="article:author" content="https://www.facebook.com/sewoong.koo" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Song Ji-ah: The Perfect Korean Celebrity" />
    <meta name="twitter:description" content="First they raved about her, and now they want to take her down. But influencer Song Ji-ah perfectly captures Korea&#x27;s materialism out of control." />
    <meta name="twitter:url" content="https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/" />
    <meta name="twitter:image" content="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-24-at-6.32.43-PM.png" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Se-Woong Koo" />
    <meta name="twitter:site" content="@KoreaExpose" />
    <meta property="og:image:width" content="1440" />
    <meta property="og:image:height" content="790" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "KOREA EXPOSÉ",
        "url": "https://koreaexpose.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/600_72_3.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Se-Woong Koo",
        "image": {
            "@type": "ImageObject",
            "url": "https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/Me-26-Sep-2021.jpeg",
            "width": 391,
            "height": 391
        },
        "url": "https://koreaexpose.com/author/editor-in-chief/",
        "sameAs": [
            "https://www.facebook.com/sewoong.koo"
        ]
    },
    "headline": "Song Ji-ah: The Perfect Korean Celebrity",
    "url": "https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/",
    "datePublished": "2022-01-25T02:19:00.000Z",
    "dateModified": "2022-01-25T02:37:44.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-24-at-6.32.43-PM.png",
        "width": 1440,
        "height": 790
    },
    "description": "First they raved about her, and now they want to take her down. But influencer Song Ji-ah perfectly captures Korea&#x27;s materialism out of control.",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://koreaexpose.com/"
    }
}
    </script>

    <meta name="generator" content="Bluedot 4.5" />
    <link rel="alternate" type="application/rss+xml" title="KOREA EXPOSÉ" href="https://koreaexpose.com/rss/" />
    <script defer src="//storage.googleapis.com/cdn.media.bluedot.so/js/prod/20211111/portal.min.js?v=1.13" data-site="https://koreaexpose.com/"></script><style> .gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: AppleSDGothic,"apple sd gothic neo","noto sans korean","noto sans korean regular","noto sans cjk kr","noto sans cjk","nanum gothic","malgun gothic",dotum,arial,helvetica,MS Gothic,sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PQKMVBM');</script>
<!-- End Google Tag Manager -->

<link rel="icon" 
      type="image/png" 
      href="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/--------------.png">

<style type="text/css">
    .c-hero { display:none; }
    .payment-popup-data .bluedot-button.primary { background-color:var(--color-brand); }
    .bluedot-payment-popup .tools>div { visibility:hidden; }
    .bluedot-payment-popup .tools>div a { visibility:visible; }
    
    .c-logo span.logo,
    .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    @media (prefers-color-scheme: dark) {
        .c-logo span.logo,
        .bluedot-footer h2 a {
            background-image:url(/assets/img/logo_white.png);
        }
    }
    
    [data-user-color-scheme=light] .c-logo span.logo,
    [data-user-color-scheme=light] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    [data-user-color-scheme=dark] .c-logo span.logo,
    [data-user-color-scheme=dark] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_white.png);
    }
    
    @media (max-width: 63.99em) {
		.c-nav__item .c-color-mode-btn {
        	margin-left:-7px;
        }
        .c-nav__item .toggle-search-button {
        	margin-left:-5px;
        }
    }
</style>

<script>
    var search_api_key = 'f76f2e9efdfcc9b99213ab6c9c';
</script><style>:root {--bluedot-accent-color: #ff1a1a;}</style>
</head>
<body class='post-template language-en'>

  <div class='c-site-container'>
    <header class='js-header c-header'>
  <div class='o-grid o-grid--center'>
    <div class='o-grid__col o-grid__col--3-4-s o-grid__col--3-4-m o-grid__col--1-3-l'>
      <div class='c-logo'>
          <a class='c-logo__link' href='https://koreaexpose.com'><span class="logo">KOREA EXPOSÉ</span></a>
      </div>
    </div>

    <div class='o-grid__col o-grid__col--4-4-s o-grid__col--2-3-l'>
      <nav class='c-nav-wrap'>
        <ul class='c-nav o-plain-list'>
            <li class='c-nav__item'>
    <a href='https://koreaexpose.com/' class='c-nav__link '>Home</a>
  </li>
  <li class='c-nav__item'>
    <a href='https://koreaexpose.com/about/' class='c-nav__link '>About</a>
  </li>

            <li class='c-nav__item'><a href='https://koreaexpose.com/signin/' class='c-nav__link'>Log in</a></li>
            <li class='c-nav__item'><a href='https://koreaexpose.com/membership/' class='c-btn c-btn--mini c-btn--action'>Subscribe</a></li>

          <li class='c-nav__item'>
            <button class='c-nav__link c-color-mode-btn js-mode-toggle js-mode-toggle-title' title='Enable dark mode'>
              <span class='u-hidden-visually js-mode-toggle-text'>Enable dark mode</span>
              <span class='c-color-mode-btn__icon' aria-hidden='true'></span>
            </button>
          </li>
          <li class='c-nav__item'>
            <a href='#' class='toggle-search-button js-search-toggle' aria-label='Search'>
              <div class='icon icon--ei-search icon--s c-nav__icon'>
                <svg class='icon__cnt'>
                  <svg viewBox='0 0 50 50'><path d='M23 36c-7.2 0-13-5.8-13-13s5.8-13 13-13 13 5.8 13 13-5.8 13-13 13zm0-24c-6.1 0-11 4.9-11 11s4.9 11 11 11 11-4.9 11-11-4.9-11-11-11z'></path><path d='M32.682 31.267l8.98 8.98-1.414 1.414-8.98-8.98z'></path></svg>
                </svg>
              </div>
            </a>
          </li>
        </ul>
      </nav>
      <div class='js-nav-toggle c-nav-toggle'>
        <span class='c-nav-toggle__icon'></span>
      </div>
    </div>
  </div>
</header>

<div class='c-search js-search'>
  <div class='o-grid'>
    <div class='o-grid__col o-grid__col--4-4-s o-grid__col--3-4-m o-grid__col--2-4-l o-grid__col--center'>
      <form class='c-search__form'>
        <span class='c-search__icon' data-icon='ei-search' data-size='m'></span>
        <label for='search-form-input' class='u-hidden-visually'>Search KOREA EXPOSÉ</label>
        <input type='search' id='search-form-input' aria-label='Search KOREA EXPOSÉ' class='c-search__input js-search-input' placeholder='Type to Search'>
      </form>
    </div>
  </div>

  <div class='o-grid'>
    <div class='o-grid__col o-grid__col--4-4-s o-grid__col--3-4-m o-grid__col--2-4-l o-grid__col--center'>
      <div class='c-search-results js-search-results'></div>
    </div>
  </div>

  <div class='c-search__close js-search-close'>
    <div data-icon='ei-close' data-size='s'></div>
  </div>
</div>
    

<main class='o-wrapper'>
  <article>
    <header>
    <div class='o-grid'>
      <div class='o-grid__col o-grid__col--center o-grid__col--4-4-m'>
        <figure class='c-post-media'>
          <div class='c-post-media__wrap'>
            <img
              alt="Song Ji-ah: The Perfect Korean Celebrity"
              class='c-post-media__image lazyload'
              data-srcset='
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-24-at-6.32.43-PM.png 320w,
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-24-at-6.32.43-PM.png 636w,
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-24-at-6.32.43-PM.png 1272w,
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-24-at-6.32.43-PM.png 2640w'
              sizes='(min-width: 1480px) 1320px, (min-width: 640px) 90.73vw, calc(100vw - 32px)'
              data-src='https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-24-at-6.32.43-PM.png'
            >
          </div>
        </figure>
      </div>
    </div>

  <div class='o-grid'>
    <div class='o-grid__col o-grid__col--center o-grid__col--4-4-s'>
      <div class='c-post-header'>
        <h1 class='c-post-header__title'>Song Ji-ah: The Perfect Korean Celebrity</h1>
          <p class='c-post-header__excerpt'>First they raved about her, and now they want to take her down. But influencer Song Ji-ah perfectly captures Korea&#x27;s materialism out of control.</p>

          <div class='c-post-header__meta'>
              <a href='/author/editor-in-chief/' class='c-post-header__author'>
                  <div class='c-post-header__author--image-wrap'>
                    <img class='c-post-header__author--image lazyload' data-src='https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/Me-26-Sep-2021.jpeg' alt='Se-Woong Koo' width='24' height='24'>
                  </div>
                Se-Woong Koo
              </a>
            <time class='c-post-header__date' datetime='2022-01-25' title='25 Jan 2022'>25 Jan 2022</time>
          </div>
      </div>
    </div>
  </div>
</header>
    <div class='o-grid'>
      <div class='o-grid__col o-grid__col--center o-grid__col--4-4-s'>
        <div class='c-post within-range-hours-6 within-hours-0'>
            <div class='c-content'>
              <p>You might have seen the Korean influencer Song Ji-ah, a.k.a. Freezia. She is on the hit Netflix reality dating show <em><a href="https://www.netflix.com/kr-en/title/81436209">Single's Inferno</a></em>. Vivacious and unapologetic, she became its breakout star. She has 3.6 million followers <a href="https://www.instagram.com/p/CY08pG8lJ1h/?hl=en">on Instagram</a>, and nearly 2 million <a href="https://www.youtube.com/channel/UCWRb5QmwOrsxewLmLwAjrtA">on YouTube</a>. Her most popular video, about the contents of her closet, has racked up more than 6 million views.</p><p>Just as her fame appeared to be heading to another level, things began to fall apart.</p><p>A week ago, criticism surfaced in Korea that many luxury fashion goods Song showed off were knockoffs. Differences between the imitation items she wore and the genuine products made and sold by the brands stoked anger online. It also emerged that she has accounts on <a href="https://space.bilibili.com/490290164/video?tid=0&amp;page=3&amp;keyword=&amp;order=pubdate">Bilibili</a> and <a href="https://weibo.com/u/7362745531">Weibo</a>—Chinese platforms—as well as a separate <a href="https://www.youtube.com/channel/UCsu8IszXKgVUOlecVCgLc4g">Chinese-language YouTube channel</a> (a big no-no for Sinophobic Koreans). And heaven forbid, she is learning Chinese.</p><p>In response, she issued a handwritten apology on Instagram acknowledging that she had worn counterfeit items "out of ignorance". She also deleted the social media posts featuring the fake goods, but <a href="https://www.hankyung.com/entertainment/article/202201203363H">has been edited out</a> of at least one Korean TV program in a backlash.</p><figure class="kg-card kg-image-card kg-card-hascaption"><a href="https://www.instagram.com/p/CY08pG8lJ1h/?hl=en"><img src="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-23-at-11.21.53-PM.png" class="kg-image" alt loading="lazy" width="841" height="537"></a><figcaption>Song's handwritten apology <a href="https://www.instagram.com/p/CY08pG8lJ1h/">on Instagram</a></figcaption></figure><p>Still, the public outrage doesn't abate, and not just because Song was passing off designer knockoffs as genuine articles. Many of her critics point out she used brand-name fashion to construct her persona as what Koreans call a 'gold spoon' (<em>geumsujeo</em> 금수저). They assert that she attempted to appear as something she isn't—a privileged child of high society—and is a fake.</p><p>It's a strange charge against her considering Korea's current media landscape. <a href="https://zdnet.co.kr/view/?no=20210915143702">43 million people use YouTube in Korea</a>, equalling more than 80 percent of the population. And 1 out of every 529 Koreans earns ad revenue from running a channel, at a ratio <a href="https://news.mt.co.kr/mtview.php?no=2021021311274021985">seen nowhere else in the world</a> (other countries may have more YouTubers but also bigger populations). </p><p>With even many elementary school students <a href="https://www.hani.co.kr/arti/society/schooling/984244.html">saying online "creator" is their dream job</a>, the competition to stand out on social media is cutthroat, and embellishment and deception by YouTuber make the news not infrequently. Abusing animals for a channel that advocates animal welfare, falsely claiming a delivery worker has eaten the food on the way, and not declaring sponsored contents are only <a href="https://news.pabii.com/2020/12/31/wikiilbo55891/">a few recent high-profile examples</a>. </p><p>In 2020 two YouTubers named Peter and Jenny Park <a href="https://www.chosun.com/site/data/html_dir/2020/08/13/2020081303950.html">had to apologize</a> for "not correcting the viewers' impression that we are chaebol [members of rich entrepreneurial families]." They ran a channel focused on high-priced automobiles and had fueled the gossip that they had been early investors in Tesla and had connections to British high society (both appear to have ben untrue).</p><p>And just last year a minor celebrity named Ham So-won <a href="http://www.ggilbo.com/news/articleView.html?idxno=846659">came under fire</a> after her homes in China were revealed to be rentals contrary to her telling. Her Chinese husband in turn was accused of exaggerating the scale of his garment business, compelling her to say sorry.</p><p>What makes Song's crimes more worthy of condemnation from the Korean view is itself food for thought. To begin with, she represents a new breed of influencers nurtured and managed by specialist agencies, like <a href="https://www.youtube.com/c/Milanonna">Milanonna</a>, a beloved 70-year-old YouTuber who was <a href="https://www.the-pr.co.kr/news/articleView.html?idxno=47904">revealed</a> only last fall to have been groomed into a star by Chosun Biz, the business arm of the country's biggest newspaper <em>Chosun Ilbo.</em></p><p>Milannona (a portmanteau of Milan and <em>nonna</em>—Italian for "grandmother") is actually Chang Myung-sook, a former fashion executive who has attracted a large following by offering candid advice on everything from fashion to body care and relationships.</p><figure class="kg-card kg-embed-card kg-card-hascaption"><iframe width="200" height="113" src="https://www.youtube.com/embed/fxSQMVeP8hM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><figcaption>Chang Myung-sook, a.k.a. Milanonna, introduces her shoe collection on her eponymous YouTube channel</figcaption></figure><p>Although there is nothing unseemly in Chang's highly polished contents, her connection to a large corporate entity registered as <a href="https://www.instiz.net/name/46692783">a major shock</a>, leading many to question if the online personas they follow are 'authentic'. (The same team behind Chang has launched another chic retired YouTuber with the moniker <a href="https://www.youtube.com/c/%ED%8E%84%EC%9D%B4%EC%A7%80%EC%97%A5Pearlysien/">Pearlysien</a> in an indication that they are <a href="http://srchdb1.chosun.com/sabo/sabo_ReadBody.jsp?Y=2021&amp;M=09&amp;D=11&amp;ID=202109110202">targeting the moneyed senior market</a>.)</p><figure class="kg-card kg-embed-card kg-card-hascaption"><blockquote class="twitter-tweet"><p lang="ko" dir="ltr">‘밀라논나’ 채널은 그냥 뜬 게 아니었다. 기획부터 운영까지 언론사인 조선비즈의 손을 거친 것으로 확인됐다. 이 채널이 기획된 건 2019년 무렵으로, 당시 조선일보에서 조선비즈로 파견됐던 모 간부가 장명숙 씨 측에 제의해 채널 론칭을 주도한 것으로 알려졌다.<br><br>그렇구나<a href="https://t.co/TwsxxMGova">https://t.co/TwsxxMGova</a></p>&mdash; 𝑹𝒖𝒃𝒚 (@rubyredrosewine) <a href="https://twitter.com/rubyredrosewine/status/1468833260893798400?ref_src=twsrc%5Etfw">December 9, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<figcaption>A viral tweet from December: "the Milanonna channel didn't explode for no reason. Everything from planning to operation went through the media company Chosun Biz's hand, it's been confirmed."</figcaption></figure><p>Against this backdrop of suspicion against managed talents Song came along, having received considerable help in shaping her online persona despite her agency <a href="http://www.hyowon.asia/">Hyowon CNC</a>'s <a href="https://www.hankookilbo.com/News/Read/A2022012111390002711">denial</a>: "we don't have the ability to pull something like that [creating an online persona out of nothing] off." They worked on "branding Ji-ah for many years", said a noted local branding expert only two weeks ago in a praise that proved to be damning once <a href="https://www.dispatch.co.kr/2183388">the Korean media reported</a> it as proof that, well, Song is an engineered product for meeting the public's expectation and turning a profit. </p><p>But an agency's involvement in Song's career was never a secret (the agency co-CEO posted numerous pictures with Song on Instagram before deleting them over the weekend) and became an issue only after charges of inauthenticity were heaped on her.</p><p>She and her agency did make missteps, notably wearing designer-looking fashion and inspiring breathless <a href="http://yourvibes.co.kr/?p=12215&amp;ckattempt=1">media</a> <a href="https://m.hankookilbo.com/News/Read/A2021122910270000829?rPrev=A2022011719140000654">coverage</a> about the brands without issuing any correction. She made no secret of the fact that <a href="https://www.salgoonews.com/news/articleView.html?idxno=14909">she lives at the Seoul Forest Trimage</a>, a high-end residential complex on the Han River <a href="https://woman.donga.com/3/all/12/1650945/1">known for its many celebrity occupants</a>; her subscribers largely assumed she or her family owned it, but she is renting the place at her own expense, her agency confirmed last week.</p><p>And when asked about her background, <a href="https://www.youtube.com/watch?v=L1AGrxMe_Ew">she replied</a> in one of her YouTube videos, "I am not a gold spoon but grew up comfortably," which was nonetheless understood to be an <a href="https://www.nbntv.co.kr/news/articleView.html?idxno=947645">admission of her gold spoon status</a> and admired for its frankness. </p><p>That juggling act—showcasing trappings of privilege without saying it aloud—allowed the public to fantasize that she is a gold spoon, with some even praising her as a rich girl "with high self-esteem" (<em>jajongam</em> 자존감).</p><p>And that same ambiguity has riled Koreans more than anything else, now that they think they were taken for a ride.</p><p>The discovery that her apartment is a rental <a href="https://www.etoday.co.kr/news/view/2098887">prompted derision</a> that "while the rent at Trimage is a significant amount, it means it's not a 'gold spoon pad' paid for by her parents."</p><p>A video of her parents' home from two years ago has been <a href="https://www.wikitree.co.kr/articles/725213">presented in some circles as evidence</a> that she is "no real gold spoon" because the place doesn't look rich enough.</p><p>In fact, the hundreds of news articles and online posts about Song's downfall as well as thousands of new comments on her YouTube videos (now made private by the channel admin) fixate on this notion of gold spoon and how she pretended to be one. "Freezia was actually a commoner," spits out <a href="https://coinpan.com/free/282946582">one online post</a>. </p><p>So what if she is? If she worked hard to afford her high rent at Trimage, it should be seen as a plus. If her agency provided it to her, then they must have thought it a good investment given her potential.</p><p>But according to the twisted logic of the Koreans who seem so eager to cancel her, it would have been better if she had been born into wealth and spent it liberally without having to work. The propriety of showing off money that one doesn't earn herself, on the other hand, never came under critique.  </p><figure class="kg-card kg-bookmark-card"><a class="kg-bookmark-container" href="https://koreaexpose.com/a-nation-as-beautiful-as-a-rolex-knockoff/"><div class="kg-bookmark-content"><div class="kg-bookmark-title">A Nation as Beautiful as a Rolex Knockoff</div><div class="kg-bookmark-description">I only recently saw the photos of 20 remarkably identical-looking Miss Korea contestants. The shots of these polished young women inspire both horror and confusion. They look like they were made from the same cookie cutter, mass-produced at some beauty queen factory, like the same model iPhones in a…</div><div class="kg-bookmark-metadata"><img class="kg-bookmark-icon" src="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/--------------.png"><span class="kg-bookmark-author">KOREA EXPOSÉ</span><span class="kg-bookmark-publisher">Katrin Park</span></div></div><div class="kg-bookmark-thumbnail"><img src="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/wordpress/2015/01/before-and-after.jpg"></div></a></figure><p>That in itself reflects a cult of money out of control, <a href="https://www.edaily.co.kr/news/read?newsId=01164406632199688&amp;mediaCodeNo=258">opined</a> a journalist at the online outlet E-Daily in a rare rebuke: "I would like to ask if it's healthy—this social climate of admiring and idealizing people who are born rich and wrap themselves in designer goods." </p><p>There are Koreans who agree. In <a href="https://www.82cook.com/entiz/read.php?num=3371003">a related thread</a> on a forum popular with married women, one poster lamented, "Why do they like gold spoons so much, especially young kids? I understand liking a celebrity for being pretty or good at acting, but I don't understand praising and liking someone just for being a gold spoon."</p><p>As an insightful reply put it, "They idealize people they cannot live up to: young and rich. They don't idealize celebrities who grew up poor. They idealize being born rich, growing up comfortably and living comfortably."</p><p>In this culture of rampant materialism, Song embodied exactly what people wanted to see and want for themselves: beauty, popularity and luxury. Even her many designer fakes exposed Koreans' indiscriminate love affair with brands—how did they even know her stuff wasn't real if they aren't obsessed with it?—including the <a href="https://www.sedaily.com/NewsVIew/260YPPQQMW">massive market for knockoffs</a>. </p><p>Showing off in Korea has reached such an absurd level that some kindergartens are doing craft projects with children <a href="https://blog.naver.com/puha0790?Redirect=Log&amp;logNo=222340491448">making paper Gucci</a> and <a href="https://m.blog.naver.com/pskms618/221911047588">Louis Vuitton handbags</a>, and parents are <a href="https://www.donga.com/news/Economy/article/all/20220104/111077673/1">reportedly buying imitation designer handbags for their preschool-age daughters</a> so that they can post "couple looks" on social media.</p><p>One astute scholar of Korea, who asked to be anonymous, remarked while following the scandal, "Koreans hate Ji-ah because she reminds them of the parts of themselves they hate."</p><p>Song is an authentic representation of life in contemporary Korea, and now Koreans want to take her down for it.</p><figure class="kg-card kg-embed-card kg-card-hascaption"><iframe width="200" height="113" src="https://www.youtube.com/embed/BTTtY8d6MsI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><figcaption>Song issued another apology on Monday, this time in a video form.</figcaption></figure><p><em>Cover: a screen-capture from Song's <a href="https://www.youtube.com/watch?v=L1AGrxMe_Ew">YouTube video</a> "Q&amp;A: Do You Have Rich Parents, I Need Underwear Advice!, Have You Fought With Your Mom"</em></p>
            </div>
            

            <ul class='c-share o-plain-list'>
  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share on Twitter'
       aria-label='Share on Twitter'
       href="https://twitter.com/share?text=Song%20Ji-ah%3A%20The%20Perfect%20Korean%20Celebrity&amp;url=https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/"
       onclick="window.open(this.href, 'twitter-share', 'width=550, height=235'); return false;">
      <span data-icon='ei-sc-twitter' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share on Facebook'
       aria-label='Share on Facebook'
       href="https://www.facebook.com/sharer/sharer.php?u=https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/"
       onclick="window.open(this.href, 'facebook-share', 'width=580, height=296'); return false;">
      <span data-icon='ei-sc-facebook' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
      title='Share on LinkedIn'
      aria-label='Share on LinkedIn'
      href="https://www.linkedin.com/shareArticle?mini=true&url=https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/&title=Song%20Ji-ah%3A%20The%20Perfect%20Korean%20Celebrity"
      onclick="window.open(this.href, 'linkedin-share', 'width=580, height=296'); return false;">
      <span data-icon='ei-sc-linkedin' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share on Pinterest'
       aria-label='Share on Pinterest'
       href="http://pinterest.com/pin/create/button/?url=https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/&media=https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-24-at-6.32.43-PM.png&description=Song%20Ji-ah%3A%20The%20Perfect%20Korean%20Celebrity"
       onclick="window.open(this.href, 'pinterest-share', 'width=580, height=296'); return false;">
      <span data-icon='ei-sc-pinterest' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share via Email'
       aria-label='Share via Email'
       href="mailto:?subject=Song%20Ji-ah%3A%20The%20Perfect%20Korean%20Celebrity&body=https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/">
      <span data-icon='ei-envelope' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link js-share__link--clipboard'
       title='Copy link'
       aria-label='Copy link'
       href='#'
       data-clipboard-text='https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/'
       onclick='return false;'>
      <span data-icon='ei-link' data-size='s' class='c-share__icon'></span>
    </a>
  </li>
</ul>
                <div class='c-subscribe'>
                  <div class='o-grid'>
                    <div class='o-grid__col o-grid__col o-grid__col--3-4-m o-grid__col--3-4-l o-grid__col--center'>
                      <div data-icon='ei-envelope' data-size='m' class='c-subscribe__icon'></div>
                      <h3 class='u-type-sm u-type-500 u-color-gray u-mb-32'>Join the newsletter to receive the latest updates in your inbox.</h3>
                      <form data-members-form='subscribe' class='c-subscribe-form'>
  <div class='form-group'>
    <label for='subscribe-email-post' class='u-hidden-visually'>Your email address</label>
    <input type='email' name='email' class='c-subscribe-form__input' id='subscribe-email-post' placeholder='Your email address' data-members-email>
    <button type='submit' value='Subscribe' class='c-btn c-btn--action c-subscribe-form__btn'>Subscribe</button>
  </div>

  <div class='u-alert u-alert--success u-mt-16'>Please check your inbox and click the link to confirm your subscription.</div>
  <div class='u-alert u-alert--invalid u-mt-16'>Please enter a valid email address!</div>
  <div class='u-alert u-alert--error u-mt-16'>An error occurred, please try again later.</div>
</form>                    </div>
                  </div>
                </div>
        </div>
      </div>
    </div>
  </article>
</main>


                <div class="bluedot-payment-popup">
                    <div class="container">
                        <div class="payment-popup-data">
                            <div class="remain">
                                <span class="count">1</span>
                                <span class="text">Free articles<br />read this month</span>
                            </div>
                            <div class="info">
                                <h3>Help KOREA EXPOSÉ grow by subscribing</h3>
                                <p>You can read every article by subscribing!</p>
                                <span class="powered-bluedot"><span>Powered by</span> <a href="https://bluedot.so" target="_blank">Bluedot</a><span>, Partner of</span> <a href="https://www.mediasphere.kr/" target="_blank">Mediasphere</a></span>
                            </div>
                            <div class="tools">
                                <a href="https://koreaexpose.com/membership/" class="bluedot-button primary">Subscribe</a>
                                <div><span>or</span> <a href="https://koreaexpose.com/signin/" class="bluedot-button text white small">Log in</a></div>
                            </div>

                            <a class="bluedot-button small close" href="#">Close</a>
                        </div>
                    </div>
                </div>




<!--
  Get related posts based on tags
 -->



    <script src='/assets/js/app.min.js?v=8fdf192c11'></script>
  
        <!-- TODO : jquery 사용하지 않도록 수정 -->
    <script>
        $(document).ready(function () {
            $('.bluedot-payment-popup .close').on('click', function () {
                $(this).closest('.bluedot-payment-popup').hide();

                return false;
            })
        });
    </script>

  
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-4LX5Y67480"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4LX5Y67480', {'user_id': bluedot_user_id});
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQKMVBM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({'user_id': bluedot_user_id ? bluedot_user_id : undefined});
</script>
    
    <div>
      <div class="o-grid">
        <div class="o-grid__col o-grid__col--full">
          <footer class="bluedot-footer bluedot-content-width outer">
    <div class="footer-content inner">
        <section class="main">
            <h2><a href="https://koreaexpose.com">KOREA EXPOSÉ</a></h2>

            <ul>
                <li><a href="/terms">Terms</a></li>
                <li><a href="/privacy">Privacy</a></li>
                <li><a href="https://www.facebook.com/koreaexpose" target="_blank" rel="noopener">Facebook</a></li>
                <li><a href="https://twitter.com/KoreaExpose" target="_blank" rel="noopener">Twitter</a></li>
            </ul>

            <hr />
            
            <ol>
                <li>CEO Sungkyu Lee, Mediasphere, inc.</li>
                <li>Business Registration Number : 178-86-02187</li>
                <li class="line">Address: Namdaemun-ro 117 (#1188), Jung-gu, Seoul, South Korea</li>
                <li class="line">Telephone : 02-558-0323</li><br />
                <li class="line">Partnership Inquiry : <a href="mailto:partner@mediasphere.kr">partner@mediasphere.kr</a></li>
                <li class="line">Corporate Subscription Inquiry : <a href="mailto:help@mediasphere.kr">help@mediasphere.kr</a></li>
            </ol>
            <ol>
                <li>Personal Data Manager: Kyong Dal Kim</li>
                <li class="line">Online Sales License: 제2021-서울용산-0579호</li>
            </ol>
            
            <nav class="powered-bluedot">
                <a href="https://bluedot.so" target="_blank" rel="noopener"><img src="//storage.googleapis.com/cdn.media.bluedot.so/img/211125/powered.png" alt="Powered by Bluedot" style="width:124px; height:auto;" /></a>
            </nav>
        </section>
    </div>
</footer>
        </div>
      </div>
    </div>
  </div>

</body>
</html>