<!doctype html>
<html lang='en'>
<head>
  <meta charset='utf-8'>
  <meta http-equiv='X-UA-Compatible' content='IE=edge'>

  <title>Is Korea&#x27;s Latest &#x27;Prodigy&#x27; Symbol of Hereditary Privilege?</title>
  <meta name='viewport' content='width=device-width, initial-scale=1.0'>

  
<link rel='preconnect' href='https://fonts.gstatic.com'>

<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>


<link rel='preload' as='style' href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&display=swap'>
<link rel='preload' as='style' href='https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&display=swap'>

<link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&display=swap' media='print' onload="this.media='all'">
<link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&display=swap' media='print' onload="this.media='all'">

<noscript>
  <link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&display=swap'>
  <link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&display=swap'>
</noscript>  <style>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</style>  <script>
  // =====================
  // Dark Mode Toogle 🌒 ☀️ - Inspired by:
  // Thttps://hankchizljaw.com/wrote/create-a-user-controlled-dark-or-light-mode/
  // =====================

  var user_color_scheme = localStorage.getItem('user-color-scheme');

  function initial_mode_set(mode) {
    if (mode) {
      document.documentElement.setAttribute('data-user-color-scheme', mode);
    }
  }

  initial_mode_set(user_color_scheme);

  window.addEventListener('DOMContentLoaded', (event) => {
    var STORAGE_KEY = 'user-color-scheme';
    var COLOR_MODE_KEY = '--color-mode';
    var modeToggleButton = document.querySelector('.js-mode-toggle');
    var modeToggleText = document.querySelector('.js-mode-toggle-text');
    var modeToggleTitle = document.querySelector('.js-mode-toggle-title');

    var getCSSCustomProp = function getCSSCustomProp(propKey) {
      var response = getComputedStyle(document.documentElement).getPropertyValue(propKey);

      if (response.length) {
        response = response.replace(/\"/g, '').trim();
      }

      return response;
    };

    var applySetting = function applySetting(passedSetting) {
      var currentSetting = passedSetting || localStorage.getItem(STORAGE_KEY);

      if (currentSetting) {
        document.documentElement.setAttribute('data-user-color-scheme', currentSetting);
        setButtonLabelAndStatus(currentSetting);
      } else {
        setButtonLabelAndStatus(getCSSCustomProp(COLOR_MODE_KEY));
      }
    };

    var setButtonLabelAndStatus = function setButtonLabelAndStatus(currentSetting) {
      modeToggleText.innerText = "Enable ".concat(currentSetting === 'dark' ? 'light' : 'dark', " mode");
      modeToggleTitle.title = "Enable ".concat(currentSetting === 'dark' ? 'light' : 'dark', " mode");
    };

    var toggleSetting = function toggleSetting() {
      var currentSetting = localStorage.getItem(STORAGE_KEY);

      switch (currentSetting) {
        case null:
          currentSetting = getCSSCustomProp(COLOR_MODE_KEY) === 'dark' ? 'light' : 'dark';
          break;

        case 'light':
          currentSetting = 'dark';
          break;

        case 'dark':
          currentSetting = 'light';
          break;
      }

      localStorage.setItem(STORAGE_KEY, currentSetting);
      return currentSetting;
    };

    modeToggleButton.addEventListener('click', function (evt) {
      evt.preventDefault();
      applySetting(toggleSetting());
    });
    applySetting();
  });
</script>
  <script>
    var site_url                            = 'https://koreaexpose.com',
        pagination_next_page_number         = '',
        pagination_available_pages_number   = '',
        pagination_loading_text             = 'Loading',
        pagination_more_posts_text          = 'More Posts',
        clipboard_copied_text               = 'Link copied to clipboard';
  </script>
  
  <link rel="stylesheet" href="/public/bluedot.min.css?v=0ab1a94574"/>
  <style type="text/css">
    /* For Bluedot */
    :root {
      --body-background:var(--bg-color);
      --content-background:var(--bg-color);
      --paywall-background:rgba(0,0,0,0.8);
      --text:var(--color-text);
      --sub-text:var(--color-gray);
    }
    
    .c-logo span.logo,
    .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    @media (prefers-color-scheme: dark) {
        .c-logo span.logo,
        .bluedot-footer h2 a {
            background-image:url(/assets/img/logo_white.png);
        }
    }
    
    [data-user-color-scheme=light] .c-logo span.logo,
    [data-user-color-scheme=light] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    [data-user-color-scheme=dark] .c-logo span.logo,
    [data-user-color-scheme=dark] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_white.png);
    }

    .bluedot-footer h2 a {
      overflow:hidden;
      text-indent:-1000px;
      display:inline-block;
      width: 124px;
      height: auto;
      background:url(/assets/img/logo_white.png) no-repeat left center / contain;
    }

    [data-user-color-scheme='light'] .bluedot-footer h2 a {
      background-image:url(/assets/img/logo_black.png);
    }
  </style>
  
  <script type="text/javascript">
      var bluedot_user_id = null;
  </script>
  
  <meta name="description" content="The new justice minister-nominee&#x27;s daughter is very accomplished. And because of it and who her father is, suspicion brews that something&#x27;s not quite right." />
    <link rel="icon" href="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/--------------.png" type="image/png" />
    <link rel="canonical" href="https://koreaexpose.com/korea-education-fever-prodigy-or-hereditary-privilege/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    
    <meta property="og:site_name" content="KOREA EXPOSÉ" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Is Korea&#x27;s Latest &#x27;Prodigy&#x27; Symbol of Hereditary Privilege?" />
    <meta property="og:description" content="The new justice minister-nominee&#x27;s daughter is very accomplished. And because of it and who her father is, suspicion brews that something&#x27;s not quite right." />
    <meta property="og:url" content="https://koreaexpose.com/korea-education-fever-prodigy-or-hereditary-privilege/" />
    <meta property="og:image" content="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/05/Chadwick_international.jpeg" />
    <meta property="article:published_time" content="2022-05-06T01:31:00.000Z" />
    <meta property="article:modified_time" content="2022-05-06T01:50:07.000Z" />
    <meta property="article:publisher" content="https://www.facebook.com/koreaexpose" />
    <meta property="article:author" content="https://www.facebook.com/sewoong.koo" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Is Korea&#x27;s Latest &#x27;Prodigy&#x27; Symbol of Hereditary Privilege?" />
    <meta name="twitter:description" content="The new justice minister-nominee&#x27;s daughter is very accomplished. And because of it and who her father is, suspicion brews that something&#x27;s not quite right." />
    <meta name="twitter:url" content="https://koreaexpose.com/korea-education-fever-prodigy-or-hereditary-privilege/" />
    <meta name="twitter:image" content="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/05/Chadwick_international.jpeg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Se-Woong Koo" />
    <meta name="twitter:site" content="@KoreaExpose" />
    <meta property="og:image:width" content="1000" />
    <meta property="og:image:height" content="667" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "KOREA EXPOSÉ",
        "url": "https://koreaexpose.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/600_72_3.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Se-Woong Koo",
        "image": {
            "@type": "ImageObject",
            "url": "https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/Me-26-Sep-2021.jpeg",
            "width": 391,
            "height": 391
        },
        "url": "https://koreaexpose.com/author/editor-in-chief/",
        "sameAs": [
            "https://www.facebook.com/sewoong.koo"
        ]
    },
    "headline": "Is Korea&#x27;s Latest &#x27;Prodigy&#x27; Symbol of Hereditary Privilege?",
    "url": "https://koreaexpose.com/korea-education-fever-prodigy-or-hereditary-privilege/",
    "datePublished": "2022-05-06T01:31:00.000Z",
    "dateModified": "2022-05-06T01:50:07.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/05/Chadwick_international.jpeg",
        "width": 1000,
        "height": 667
    },
    "description": "The new justice minister-nominee&#x27;s daughter is very accomplished. And because of it and who her father is, suspicion brews that something&#x27;s not quite right.",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://koreaexpose.com/"
    }
}
    </script>

    <meta name="generator" content="Bluedot 4.5" />
    <link rel="alternate" type="application/rss+xml" title="KOREA EXPOSÉ" href="https://koreaexpose.com/rss/" />
    <script defer src="//storage.googleapis.com/cdn.media.bluedot.so/js/prod/20220415/portal.min.js?v=1.24" data-site="https://koreaexpose.com/"></script><style> .gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: AppleSDGothic,"apple sd gothic neo","noto sans korean","noto sans korean regular","noto sans cjk kr","noto sans cjk","nanum gothic","malgun gothic",dotum,arial,helvetica,MS Gothic,sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PQKMVBM');</script>
<!-- End Google Tag Manager -->

<link rel="icon" 
      type="image/png" 
      href="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/--------------.png">

<style type="text/css">
    .c-hero { display:none; }
    .payment-popup-data .bluedot-button.primary { background-color:var(--color-brand); }
    .bluedot-payment-popup .tools>div { visibility:hidden; }
    .bluedot-payment-popup .tools>div a { visibility:visible; }
    
    .c-logo span.logo,
    .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    @media (prefers-color-scheme: dark) {
        .c-logo span.logo,
        .bluedot-footer h2 a {
            background-image:url(/assets/img/logo_white.png);
        }
    }
    
    [data-user-color-scheme=light] .c-logo span.logo,
    [data-user-color-scheme=light] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    [data-user-color-scheme=dark] .c-logo span.logo,
    [data-user-color-scheme=dark] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_white.png);
    }
    
    @media (max-width: 63.99em) {
		.c-nav__item .c-color-mode-btn {
        	margin-left:-7px;
        }
        .c-nav__item .toggle-search-button {
        	margin-left:-5px;
        }
    }
</style>

<script>
    var search_api_key = 'f76f2e9efdfcc9b99213ab6c9c';
</script><style>:root {--bluedot-accent-color: #ff1a1a;}</style>
</head>
<body class='post-template language-en'>

  <div class='c-site-container'>
    <header class='js-header c-header'>
  <div class='o-grid o-grid--center'>
    <div class='o-grid__col o-grid__col--3-4-s o-grid__col--3-4-m o-grid__col--1-3-l'>
      <div class='c-logo'>
          <a class='c-logo__link' href='https://koreaexpose.com'><span class="logo">KOREA EXPOSÉ</span></a>
      </div>
    </div>

    <div class='o-grid__col o-grid__col--4-4-s o-grid__col--2-3-l'>
      <nav class='c-nav-wrap'>
        <ul class='c-nav o-plain-list'>
            <li class='c-nav__item'>
    <a href='https://koreaexpose.com/' class='c-nav__link '>Home</a>
  </li>
  <li class='c-nav__item'>
    <a href='https://koreaexpose.com/about/' class='c-nav__link '>About</a>
  </li>

            <li class='c-nav__item'><a href='https://koreaexpose.com/signin/' class='c-nav__link'>Log in</a></li>
            <li class='c-nav__item'><a href='https://koreaexpose.com/membership/' class='c-btn c-btn--mini c-btn--action'>Subscribe</a></li>

          <li class='c-nav__item'>
            <button class='c-nav__link c-color-mode-btn js-mode-toggle js-mode-toggle-title' title='Enable dark mode'>
              <span class='u-hidden-visually js-mode-toggle-text'>Enable dark mode</span>
              <span class='c-color-mode-btn__icon' aria-hidden='true'></span>
            </button>
          </li>
          <li class='c-nav__item'>
            <a href='#' class='toggle-search-button js-search-toggle' aria-label='Search'>
              <div class='icon icon--ei-search icon--s c-nav__icon'>
                <svg class='icon__cnt'>
                  <svg viewBox='0 0 50 50'><path d='M23 36c-7.2 0-13-5.8-13-13s5.8-13 13-13 13 5.8 13 13-5.8 13-13 13zm0-24c-6.1 0-11 4.9-11 11s4.9 11 11 11 11-4.9 11-11-4.9-11-11-11z'></path><path d='M32.682 31.267l8.98 8.98-1.414 1.414-8.98-8.98z'></path></svg>
                </svg>
              </div>
            </a>
          </li>
        </ul>
      </nav>
      <div class='js-nav-toggle c-nav-toggle'>
        <span class='c-nav-toggle__icon'></span>
      </div>
    </div>
  </div>
</header>

<div class='c-search js-search'>
  <div class='o-grid'>
    <div class='o-grid__col o-grid__col--4-4-s o-grid__col--3-4-m o-grid__col--2-4-l o-grid__col--center'>
      <form class='c-search__form'>
        <span class='c-search__icon' data-icon='ei-search' data-size='m'></span>
        <label for='search-form-input' class='u-hidden-visually'>Search KOREA EXPOSÉ</label>
        <input type='search' id='search-form-input' aria-label='Search KOREA EXPOSÉ' class='c-search__input js-search-input' placeholder='Type to Search'>
      </form>
    </div>
  </div>

  <div class='o-grid'>
    <div class='o-grid__col o-grid__col--4-4-s o-grid__col--3-4-m o-grid__col--2-4-l o-grid__col--center'>
      <div class='c-search-results js-search-results'></div>
    </div>
  </div>

  <div class='c-search__close js-search-close'>
    <div data-icon='ei-close' data-size='s'></div>
  </div>
</div>
    

<main class='o-wrapper'>
  <article>
    <header>
    <div class='o-grid'>
      <div class='o-grid__col o-grid__col--center o-grid__col--4-4-m'>
        <figure class='c-post-media'>
          <div class='c-post-media__wrap'>
            <img
              alt="Is Korea&#x27;s Latest &#x27;Prodigy&#x27; a Symbol of Hereditary Privilege?"
              class='c-post-media__image lazyload'
              data-srcset='
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/05/Chadwick_international.jpeg 320w,
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/05/Chadwick_international.jpeg 636w,
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/05/Chadwick_international.jpeg 1272w,
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/05/Chadwick_international.jpeg 2640w'
              sizes='(min-width: 1480px) 1320px, (min-width: 640px) 90.73vw, calc(100vw - 32px)'
              data-src='https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/05/Chadwick_international.jpeg'
            >
          </div>
        </figure>
      </div>
    </div>

  <div class='o-grid'>
    <div class='o-grid__col o-grid__col--center o-grid__col--4-4-s'>
      <div class='c-post-header'>
        <h1 class='c-post-header__title'>Is Korea&#x27;s Latest &#x27;Prodigy&#x27; a Symbol of Hereditary Privilege?</h1>
          <p class='c-post-header__excerpt'>The new justice minister-nominee&#x27;s daughter is very accomplished. And because of it and who her father is, suspicion brews that something&#x27;s not quite right.</p>

          <div class='c-post-header__meta'>
              <a href='/author/editor-in-chief/' class='c-post-header__author'>
                  <div class='c-post-header__author--image-wrap'>
                    <img class='c-post-header__author--image lazyload' data-src='https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/Me-26-Sep-2021.jpeg' alt='Se-Woong Koo' width='24' height='24'>
                  </div>
                Se-Woong Koo
              </a>
            <time class='c-post-header__date' datetime='2022-05-06' title='06 May 2022'>06 May 2022</time>
          </div>
      </div>
    </div>
  </div>
</header>
    <div class='o-grid'>
      <div class='o-grid__col o-grid__col--center o-grid__col--4-4-s'>
        <div class='c-post within-range-hours-6 within-hours-1'>
            <div class='c-content'>
              <p>She is a junior at a costly private high school with an all-English curriculum west of Seoul.</p><p>But at such a young age she's already founded a non-profit providing free online tutoring to underprivileged children. She's authored six academic articles and written ten e-books, and has organized an art exhibit to combat discrimination and racism.</p><p>Her precocious contributions to society have belatedly come to attention thanks to her father, Han Dong-hoon, who's been nominated for the post of justice minister in the incoming conservative president Yoon Suk-yeol's cabinet. A routine hearing at the National Assembly to judge Han's suitability put the spotlight on his family, and his underage daughter's remarkable nature has stunned the nation.</p><p>And as with many things in South Korea, a closer look has called her many deeds into question, but the burgeoning debate touches on a common conviction: that its elite are passing on their privileged status from one generation to another through unethical means. </p><hr><p>South Korea suffers from a widespread culture of fraudulent resume-padding and assisted academic performance, and nothing encapsulated this phenomenon better than the case of disgraced former justice minister Cho Kuk's daughter.</p><p>Charges surfaced three years ago that she had inflated her accomplishments to enter university and then medical school. Among the more serious, Cho and his wife were accused of participating in the deception by using their connections to secure internships that existed only in paper for their daughter. In a suspicious circumstance, she was also <a href="https://www.reuters.com/article/us-southkorea-politics-scandal-idUSKCN1VR067">listed as first author of a medical journal article</a> after interning in a university lab for only two weeks as a high school student.</p><p>Cho had long made a name for himself as an advocate of integrity, and the rightwing media went after him relentlessly for his seeming hypocrisy. ("When Cho Kuk cheats, he calls it romance; when others do it, he calls it infidelity" <a href="https://www.newdaily.co.kr/site/data/html/2019/08/22/2019082200067">became their favorite phrase</a> for describing the predicament.) </p><p>He had to resign as a result, his wife is behind bars for it, and his daughter was stripped of <a href="https://en.yna.co.kr/view/AEN20220407005652315">her university</a> AND <a href="https://koreajoongangdaily.joins.com/2022/04/06/national/politics/Cho-Kuk-Cho-Min-Chung-Kyungsim/20220406185137399.html">medial school diplomas</a> last month after the two institutions ruled that she had been admitted with false qualifications.</p><p>This time, it's the turn of progressive media including the leftwing newspaper <em>Hankyoreh, </em>which <a href="https://www.hani.co.kr/arti/politics/politics_general/1041645.html">broke the story on Wednesday</a>,<em> </em>to go on the offensive. They are raising similar allegations about the daughter of Han, a prosecutor seen as exceptionally close to the president-elect Yoon. They want to torpedo Han's appointment and damage Yoon by extension.</p><p>So far Han's daughter is faring not too badly. Her non-profit is no figment of her imagination, and she has openly said that many of her e-books were written as materials for volunteer teaching.</p><p>She also stated that she won awards for her service from the mayor's office in both Seoul and Incheon. The Seoul City Government <a href="https://www.mk.co.kr/news/politics/view/2022/05/399123/">has confirmed it</a>, while the Incheon mayor <a href="https://www.facebook.com/parknamchun/posts/5076986819082664">has acknowledged</a> her receiving prizes from two city entities.</p><p>But critics have taken exception to the fact that two English-language online 'news' articles extolling her commitment to public service appear on sites that are more sponsored-content platforms than media outlets. Who paid for it, and why?</p><p>And the academic articles she has authored have come under criticism for being no better than high school-calibre essays, and they are published by so-called 'predatory journals' that run contributions in exchange for payment without any proper review.</p><p>And that art exhibit? Apparently it was held in a building owned by her grandmother.</p><p>The <em>Hankyoreh</em> has argued that "several [of Han's daughter's activities] hint that she received professional college admission consulting".</p><p>That such terribly unexciting revelations about a teenager's high school years are dominating the news cycle speaks to the country's obsession with academic performance, brand-name diplomas, and the antics of the upper class. </p><p>In public forums (such as <a href="https://www.clien.net/service/board/park/17230667">this one</a>) Han's daughter is being accused of engaging in 'spec-building'—a practice of padding one's resume, often with help of private academic coaches and parents, for the goal of winning admission at a suitably prestigious university.</p><p>The unspoken assumption is that her achievements have been enabled by her family's resources. One online outlet went so far as to <a href="https://tmi4you.tistory.com/entry/%ED%95%9C%EB%8F%99%ED%9B%88-%EB%94%B8-%EC%95%8C%EB%A0%89%EC%8A%A4-%ED%95%9C-%EC%86%A1%EB%8F%84-%EA%B5%AD%EC%A0%9C%ED%95%99%EA%B5%90-%ED%95%9C%EC%A7%80%EC%9C%A4-%EB%B3%B5%EC%88%98%EA%B5%AD%EC%A0%81">accuse</a>: </p><blockquote>"This international school on Songdo is the most expensive school in the Republic of Korea. Children of the powerful and the rich, and those of well-known celebrities attend it. Sending [Han's daughter] not abroad for education but to this international school on Songdo is seen as being for her networking. It amounts to inheritance of wealth, power and social connections."</blockquote><p>It's a way of fanning the popular rage at what's nowadays being called <em>bumo chanseu </em>부모찬스—'parents chance'. For the past few years the hope for social mobility has waned. 59 percent of respondents to <a href="https://www.hankookilbo.com/News/Read/201704030953500526">a government survey in 2017</a> said they didn't believe they could climb the social ladder. </p><p>The popular parlance 'gold spoon' (<em>geumsujeo</em> 금수저)—used to refer enviably to children of the rich—is another indication that hereditary wealth has taken the centerstage in the country's social discourse. </p><figure class="kg-card kg-bookmark-card kg-card-hascaption"><a class="kg-bookmark-container" href="https://koreaexpose.com/song-ji-ah-perfect-korean-celebrity-for-materialistic-social-media-culture/"><div class="kg-bookmark-content"><div class="kg-bookmark-title">Song Ji-ah: The Perfect Korean Celebrity</div><div class="kg-bookmark-description">First they raved about her, and now they want to take her down. But influencer Song Ji-ah perfectly captures Korea’s materialism out of control.</div><div class="kg-bookmark-metadata"><img class="kg-bookmark-icon" src="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/--------------.png"><span class="kg-bookmark-author">KOREA EXPOSÉ</span><span class="kg-bookmark-publisher">Se-Woong Koo</span></div></div><div class="kg-bookmark-thumbnail"><img src="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/01/Screen-Shot-2022-01-24-at-6.32.43-PM.png"></div></a><figcaption>Want to know more about South Korea's preoccupation with 'gold spoons'? Read about Song Ji-ah, seen as their ultimate example until her precipitous downfall in January.</figcaption></figure><p>Whether one likes it or not, it's hard to ignore the role family wealth plays in shaping one's personal destiny. And many high-income South Korean parents are clearly going above and beyond to secure academic success for their offspring. </p><p><a href="https://www.index.go.kr/unify/idx-info.do?idxCd=4244">Government data</a> reveals that those earning 8 million won (6,300 USD) or more per month are spending five times what their counterparts with a monthly income under 2 million won are on private education of children.</p><p>And not everything the upper class does is exactly ethical, if not downright illegal, as the Cho Kuk family saga exposed.</p><p>This backdrop injected the hit 2018 K-drama <em>Sky Castle's</em> portrayal of a fictional gated community (by the same name as the show itself) with a healthy dose of realism.</p><figure class="kg-card kg-embed-card kg-card-hascaption"><iframe width="200" height="113" src="https://www.youtube.com/embed/P6coIgyV9e0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><figcaption>Trailer of 2018 K-drama <em>Sky Castle,</em> which took South Korea by storm with what struck many viewers as a realistic portrayal of the country's obsession with education and academic success.</figcaption></figure><p>The show offered a searing examination of just how parents' pursuit of children's educational success came at the price of emotional well-being. But far from tamping down this impulse, it also stoked desire for new ways of pushing children that many members of the public weren't previously aware of.</p><p>In particular, a character with the job title "admission coordinator", who controls and manipulates her young pupils in return for a small fortune in fees, received heavy coverage. It's in fact a real profession, although exaggerated on screen, <a href="https://www.google.com/search?q=%EC%9E%85%EC%8B%9C+%EC%BD%94%EB%94%94%EB%84%A4%EC%9D%B4%ED%84%B0&amp;oq=%EC%9E%85%EC%8B%9C+%EC%BD%94%EB%94%94&amp;aqs=chrome.1.69i57j0i512l2j0i30.4704j0j9&amp;sourceid=chrome&amp;ie=UTF-8">reported multiple outlets</a>, <a href="http://www.sobilife.com/news/articleView.html?idxno=17972">feeding demand</a> among well-to-do parents for similar authority figures to 'guide' their children.</p><p>In this world of academic insanity, both fictional and in life as lived by South Koreans, confirmation hearings like those of Han and Cho offer a fascinating and rare glimpse into the education model of South Korea society's top tier.</p><p>While Han's daughter appears to be well-intentioned, if rich, she was reportedly churning out her publications at record speed—four e-books in her name and that of her non-profit over just a one-month period, and all six journal articles in half a year. It has given rise to doubt about whether she in fact wrote them herself.</p><p>On Thursday her father <a href="http://www.mediatoday.co.kr/news/articleView.html?idxno=303857">filed a criminal complaint against <em>The Hankyoreh</em> for defamation</a>. That may simply reflect parental concern for his daughter, whom he wants to protect, but as a maneuver intended to instill fear and prevent future coverage, it's leaving some wondering if there is more uncomfortable truth to be dug up about possible help she received.</p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/05/Screen_Shot_2022-05-06_at_2.56.08_AM.png" class="kg-image" alt loading="lazy" width="1025" height="691"><figcaption>Justice minister-nominee Han Dong-hoon (source: <a href="https://www.youtube.com/watch?v=hpiKnmuyAMc">JTBC</a>)</figcaption></figure><p>There are enough proven dubious prodigies around to foster the belief that yet one more child of the elite might be it, too. Last month the Ministry of Education <a href="https://www.hani.co.kr/arti/society/schooling/1040298.html">issued a report</a> that 69 university professors had improperly listed their own underage children or those of their colleagues as co-authors of real academic journal articles they published between 2007 and 2018. The faculty of the country's top-rated Seoul National University made up the biggest portion of such offenders.</p><p>It makes sense: why pay others to help your children publish when you can do it yourself?</p><p>My own little cousin also wrote a book as a high school student in South Korea, and when asked about it, his mother said very frankly, "Oh, he had a ghost writer. You know, it's for university admission. It's not uncommon."</p><hr><p>None of this is a recent development. Already fifteen years ago I moonlighted for four months as a teacher at a private tutoring center in the Samsung-dong area of Gangnam. And one day I was asked to pretend to be the mother of a South Korean student at one of those fancy private high schools on the East Coast of the US. </p><p>He had committed some terrible offense that I cannot recall, and I wrote a letter apologizing for him (in my best written voice as his mother). Another employee at the time, a Korean-American grad student at an Ivy League university, received a large sum to visit his school in person and present herself as the boy's aunt.</p><p>The same tutoring center processed a considerable amount of homework by South Korean students in the US. Taking advantage of the time difference, they would send half-finished assignments to us by nightfall where they were, giving us time to complete them in Seoul while they slept.</p><p>I am ashamed to admit that I also 'corrected' one such essay, about English romantic poets, but the student received only a C for it. (They fired me not long after that.)</p><p>It's only the tip of a vast iceberg that's much whispered about, widely recognized as real, and unsubstantiated by any serious research or media report in depth, at least not yet.</p><p>That's why the allegations about Han's daughter being another beneficiary of family support rings plausible in the South Korean context, even in the absence of a smoking gun. When academic success reflects one's background, her prodigious track record smacks of privilege, even if she might have simply worked hard for it.</p><p><em>Cover: the international school in Songdo attended by justice minister-nominee Han Dong-hoon's daughter (source: <a href="https://en.wikipedia.org/wiki/File:Chadwick_international.jpg">Wikipedia</a>, <a href="https://creativecommons.org/licenses/by-sa/3.0/">CC BY-SA 3.0</a>)</em></p>
            </div>
            

            <ul class='c-share o-plain-list'>
  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share on Twitter'
       aria-label='Share on Twitter'
       href="https://twitter.com/share?text=Is%20Korea's%20Latest%20'Prodigy'%20a%20Symbol%20of%20Hereditary%20Privilege%3F&amp;url=https://koreaexpose.com/korea-education-fever-prodigy-or-hereditary-privilege/"
       onclick="window.open(this.href, 'twitter-share', 'width=550, height=235'); return false;">
      <span data-icon='ei-sc-twitter' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share on Facebook'
       aria-label='Share on Facebook'
       href="https://www.facebook.com/sharer/sharer.php?u=https://koreaexpose.com/korea-education-fever-prodigy-or-hereditary-privilege/"
       onclick="window.open(this.href, 'facebook-share', 'width=580, height=296'); return false;">
      <span data-icon='ei-sc-facebook' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
      title='Share on LinkedIn'
      aria-label='Share on LinkedIn'
      href="https://www.linkedin.com/shareArticle?mini=true&url=https://koreaexpose.com/korea-education-fever-prodigy-or-hereditary-privilege/&title=Is%20Korea's%20Latest%20'Prodigy'%20a%20Symbol%20of%20Hereditary%20Privilege%3F"
      onclick="window.open(this.href, 'linkedin-share', 'width=580, height=296'); return false;">
      <span data-icon='ei-sc-linkedin' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share on Pinterest'
       aria-label='Share on Pinterest'
       href="http://pinterest.com/pin/create/button/?url=https://koreaexpose.com/korea-education-fever-prodigy-or-hereditary-privilege/&media=https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/05/Chadwick_international.jpeg&description=Is%20Korea's%20Latest%20'Prodigy'%20a%20Symbol%20of%20Hereditary%20Privilege%3F"
       onclick="window.open(this.href, 'pinterest-share', 'width=580, height=296'); return false;">
      <span data-icon='ei-sc-pinterest' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share via Email'
       aria-label='Share via Email'
       href="mailto:?subject=Is%20Korea's%20Latest%20'Prodigy'%20a%20Symbol%20of%20Hereditary%20Privilege%3F&body=https://koreaexpose.com/korea-education-fever-prodigy-or-hereditary-privilege/">
      <span data-icon='ei-envelope' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link js-share__link--clipboard'
       title='Copy link'
       aria-label='Copy link'
       href='#'
       data-clipboard-text='https://koreaexpose.com/korea-education-fever-prodigy-or-hereditary-privilege/'
       onclick='return false;'>
      <span data-icon='ei-link' data-size='s' class='c-share__icon'></span>
    </a>
  </li>
</ul>
                <div class='c-subscribe'>
                  <div class='o-grid'>
                    <div class='o-grid__col o-grid__col o-grid__col--3-4-m o-grid__col--3-4-l o-grid__col--center'>
                      <div data-icon='ei-envelope' data-size='m' class='c-subscribe__icon'></div>
                      <h3 class='u-type-sm u-type-500 u-color-gray u-mb-32'>Become a subscriber to access all of our content.</h3>
                      <form data-members-form='subscribe' class='c-subscribe-form'>
  <div class='form-group'>
    <label for='subscribe-email-post' class='u-hidden-visually'>Your email address</label>
    <input type='email' name='email' class='c-subscribe-form__input' id='subscribe-email-post' placeholder='Your email address' data-members-email>
    <button type='submit' value='Subscribe' class='c-btn c-btn--action c-subscribe-form__btn'>Subscribe</button>
  </div>

  <div class='u-alert u-alert--success u-mt-16'>Please check your inbox and click the link to confirm your subscription.</div>
  <div class='u-alert u-alert--invalid u-mt-16'>Please enter a valid email address!</div>
  <div class='u-alert u-alert--error u-mt-16'>An error occurred, please try again later.</div>
</form>                    </div>
                  </div>
                </div>
        </div>
      </div>
    </div>
  </article>
</main>


                <div class="bluedot-payment-popup">
                    <div class="container">
                        <div class="payment-popup-data">
                            <div class="remain">
                                <span class="count">1</span>
                                <span class="text">Free articles<br />read this month</span>
                            </div>
                            <div class="info">
                                <h3>Help KOREA EXPOSÉ grow by subscribing</h3>
                                <p>You can read every article by subscribing!</p>
                                <span class="powered-bluedot"><span>Powered by</span> <a href="https://bluedot.so" target="_blank">Bluedot</a><span>, Partner of</span> <a href="https://www.mediasphere.kr/" target="_blank">Mediasphere</a></span>
                            </div>
                            <div class="tools">
                                <a href="https://koreaexpose.com/membership/" class="bluedot-button primary">Subscribe</a>
                                <div><span>or</span> <a href="https://koreaexpose.com/signin/" class="bluedot-button text white small">Log in</a></div>
                            </div>

                            <a class="bluedot-button small close" href="#">Close</a>
                        </div>
                    </div>
                </div>




<!--
  Get related posts based on tags
 -->



    <script src='/assets/js/app.min.js?v=0ab1a94574'></script>
  
        <!-- TODO : jquery 사용하지 않도록 수정 -->
    <script>
        $(document).ready(function () {
            $('.bluedot-payment-popup .close').on('click', function () {
                $(this).closest('.bluedot-payment-popup').hide();

                return false;
            })
        });
    </script>

  
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-4LX5Y67480"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4LX5Y67480', {'user_id': bluedot_user_id});
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQKMVBM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({'user_id': bluedot_user_id ? bluedot_user_id : undefined});
</script>
    
    <div>
      <div class="o-grid">
        <div class="o-grid__col o-grid__col--full">
          <footer class="bluedot-footer bluedot-content-width outer">
    <div class="footer-content inner">
        <section class="main">
            <h2><a href="https://koreaexpose.com">KOREA EXPOSÉ</a></h2>

            <ul>
                <li><a href="/terms">Terms</a></li>
                <li><a href="/privacy">Privacy</a></li>
                <li><a href="https://www.facebook.com/koreaexpose" target="_blank" rel="noopener">Facebook</a></li>
                <li><a href="https://twitter.com/KoreaExpose" target="_blank" rel="noopener">Twitter</a></li>
            </ul>

            <hr />
            
            <ol>
                <li>CEO Sungkyu Lee, Mediasphere, inc.</li>
                <li>Business Registration Number : 178-86-02187</li>
                <li class="line">Office: 366, Hangang-daero, Yongsan-gu, Seoul, Republic of Korea</li>
                <li class="line">Partnership Inquiry : <a href="mailto:partner@mediasphere.kr">partner@mediasphere.kr</a></li>
                <li class="line">Corporate Subscription Inquiry : <a href="mailto:help@mediasphere.kr">help@mediasphere.kr</a></li>
                <li class="line"><a href="https://forms.gle/amuF2PSyVczmRiZM7" target="_blank">파트너 가입 신청</a></li>
            </ol>
            <ol>
                <li>Personal Data Manager: Kyong Dal Kim</li>
                <li class="line">Online Sales License: 제2021-서울용산-0579호</li>
            </ol>
            
            <nav class="powered-bluedot">
                <a href="https://bluedot.so" target="_blank" rel="noopener"><img src="//storage.googleapis.com/cdn.media.bluedot.so/img/211125/powered.png" alt="Powered by Bluedot" style="width:124px; height:auto;" /></a>
            </nav>
        </section>
    </div>
</footer>
        </div>
      </div>
    </div>
  </div>

</body>
</html>