<!doctype html>
<html lang='en'>
<head>
  <meta charset='utf-8'>
  <meta http-equiv='X-UA-Compatible' content='IE=edge'>

  <title>BTS, and Korea&#x27;s Complex Feelings Toward Conscription</title>
  <meta name='viewport' content='width=device-width, initial-scale=1.0'>

  
<link rel='preconnect' href='https://fonts.gstatic.com'>

<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>


<link rel='preload' as='style' href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&display=swap'>
<link rel='preload' as='style' href='https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&display=swap'>

<link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&display=swap' media='print' onload="this.media='all'">
<link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&display=swap' media='print' onload="this.media='all'">

<noscript>
  <link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&display=swap'>
  <link rel='stylesheet' href='https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&display=swap'>
</noscript>  <style>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</style>  <script>
  // =====================
  // Dark Mode Toogle 🌒 ☀️ - Inspired by:
  // Thttps://hankchizljaw.com/wrote/create-a-user-controlled-dark-or-light-mode/
  // =====================

  var user_color_scheme = localStorage.getItem('user-color-scheme');

  function initial_mode_set(mode) {
    if (mode) {
      document.documentElement.setAttribute('data-user-color-scheme', mode);
    }
  }

  initial_mode_set(user_color_scheme);

  window.addEventListener('DOMContentLoaded', (event) => {
    var STORAGE_KEY = 'user-color-scheme';
    var COLOR_MODE_KEY = '--color-mode';
    var modeToggleButton = document.querySelector('.js-mode-toggle');
    var modeToggleText = document.querySelector('.js-mode-toggle-text');
    var modeToggleTitle = document.querySelector('.js-mode-toggle-title');

    var getCSSCustomProp = function getCSSCustomProp(propKey) {
      var response = getComputedStyle(document.documentElement).getPropertyValue(propKey);

      if (response.length) {
        response = response.replace(/\"/g, '').trim();
      }

      return response;
    };

    var applySetting = function applySetting(passedSetting) {
      var currentSetting = passedSetting || localStorage.getItem(STORAGE_KEY);

      if (currentSetting) {
        document.documentElement.setAttribute('data-user-color-scheme', currentSetting);
        setButtonLabelAndStatus(currentSetting);
      } else {
        setButtonLabelAndStatus(getCSSCustomProp(COLOR_MODE_KEY));
      }
    };

    var setButtonLabelAndStatus = function setButtonLabelAndStatus(currentSetting) {
      modeToggleText.innerText = "Enable ".concat(currentSetting === 'dark' ? 'light' : 'dark', " mode");
      modeToggleTitle.title = "Enable ".concat(currentSetting === 'dark' ? 'light' : 'dark', " mode");
    };

    var toggleSetting = function toggleSetting() {
      var currentSetting = localStorage.getItem(STORAGE_KEY);

      switch (currentSetting) {
        case null:
          currentSetting = getCSSCustomProp(COLOR_MODE_KEY) === 'dark' ? 'light' : 'dark';
          break;

        case 'light':
          currentSetting = 'dark';
          break;

        case 'dark':
          currentSetting = 'light';
          break;
      }

      localStorage.setItem(STORAGE_KEY, currentSetting);
      return currentSetting;
    };

    modeToggleButton.addEventListener('click', function (evt) {
      evt.preventDefault();
      applySetting(toggleSetting());
    });
    applySetting();
  });
</script>
  <script>
    var site_url                            = 'https://koreaexpose.com',
        pagination_next_page_number         = '',
        pagination_available_pages_number   = '',
        pagination_loading_text             = 'Loading',
        pagination_more_posts_text          = 'More Posts',
        clipboard_copied_text               = 'Link copied to clipboard';
  </script>
  
  <link rel="stylesheet" href="/public/bluedot.min.css?v=5943a37030"/>
  <style type="text/css">
    /* For Bluedot */
    :root {
      --body-background:var(--bg-color);
      --content-background:var(--bg-color);
      --paywall-background:rgba(0,0,0,0.8);
      --text:var(--color-text);
      --sub-text:var(--color-gray);
    }
    
    .c-logo span.logo,
    .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    @media (prefers-color-scheme: dark) {
        .c-logo span.logo,
        .bluedot-footer h2 a {
            background-image:url(/assets/img/logo_white.png);
        }
    }
    
    [data-user-color-scheme=light] .c-logo span.logo,
    [data-user-color-scheme=light] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    [data-user-color-scheme=dark] .c-logo span.logo,
    [data-user-color-scheme=dark] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_white.png);
    }

    .bluedot-footer h2 a {
      overflow:hidden;
      text-indent:-1000px;
      display:inline-block;
      width: 124px;
      height: auto;
      background:url(/assets/img/logo_white.png) no-repeat left center / contain;
    }

    [data-user-color-scheme='light'] .bluedot-footer h2 a {
      background-image:url(/assets/img/logo_black.png);
    }
  </style>
  
  <script type="text/javascript">
      var bluedot_user_id = null;
  </script>
  
  <meta name="description" content="Whether BTS will do military service is the talk of town. Underlying the discussion are conflicting views on South Korea&#x27;s conscription system." />
    <link rel="icon" href="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/--------------.png" type="image/png" />
    <link rel="canonical" href="https://koreaexpose.com/korea-conscription-bts-controversy-fairness-of-military-service/" />
    <meta name="referrer" content="no-referrer-when-downgrade" />
    
    <meta property="og:site_name" content="KOREA EXPOSÉ" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="BTS, and Korea&#x27;s Complex Feelings Toward Conscription" />
    <meta property="og:description" content="Whether BTS will do military service is the talk of town. Underlying the discussion are conflicting views on South Korea&#x27;s conscription system." />
    <meta property="og:url" content="https://koreaexpose.com/korea-conscription-bts-controversy-fairness-of-military-service/" />
    <meta property="og:image" content="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/BTS_for_Dispatch_White_Day_Special,_27_February_2019_02.jpeg" />
    <meta property="article:published_time" content="2022-04-26T00:13:00.000Z" />
    <meta property="article:modified_time" content="2022-04-26T00:23:36.000Z" />
    <meta property="article:publisher" content="https://www.facebook.com/koreaexpose" />
    <meta property="article:author" content="https://www.facebook.com/sewoong.koo" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="BTS, and Korea&#x27;s Complex Feelings Toward Conscription" />
    <meta name="twitter:description" content="Whether BTS will do military service is the talk of town. Underlying the discussion are conflicting views on South Korea&#x27;s conscription system." />
    <meta name="twitter:url" content="https://koreaexpose.com/korea-conscription-bts-controversy-fairness-of-military-service/" />
    <meta name="twitter:image" content="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/BTS_for_Dispatch_White_Day_Special,_27_February_2019_02.jpeg" />
    <meta name="twitter:label1" content="Written by" />
    <meta name="twitter:data1" content="Se-Woong Koo" />
    <meta name="twitter:site" content="@KoreaExpose" />
    <meta property="og:image:width" content="1920" />
    <meta property="og:image:height" content="1080" />
    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "publisher": {
        "@type": "Organization",
        "name": "KOREA EXPOSÉ",
        "url": "https://koreaexpose.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/600_72_3.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Se-Woong Koo",
        "image": {
            "@type": "ImageObject",
            "url": "https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/Me-26-Sep-2021.jpeg",
            "width": 391,
            "height": 391
        },
        "url": "https://koreaexpose.com/author/editor-in-chief/",
        "sameAs": [
            "https://www.facebook.com/sewoong.koo"
        ]
    },
    "headline": "BTS, and Korea&#x27;s Complex Feelings Toward Conscription",
    "url": "https://koreaexpose.com/korea-conscription-bts-controversy-fairness-of-military-service/",
    "datePublished": "2022-04-26T00:13:00.000Z",
    "dateModified": "2022-04-26T00:23:36.000Z",
    "image": {
        "@type": "ImageObject",
        "url": "https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/BTS_for_Dispatch_White_Day_Special,_27_February_2019_02.jpeg",
        "width": 1920,
        "height": 1080
    },
    "description": "Whether BTS will do military service is the talk of town. Underlying the discussion are conflicting views on South Korea&#x27;s conscription system.",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://koreaexpose.com/"
    }
}
    </script>

    <meta name="generator" content="Bluedot 4.5" />
    <link rel="alternate" type="application/rss+xml" title="KOREA EXPOSÉ" href="https://koreaexpose.com/rss/" />
    <script defer src="//storage.googleapis.com/cdn.media.bluedot.so/js/prod/20220415/portal.min.js?v=1.24" data-site="https://koreaexpose.com/"></script><style> .gh-post-upgrade-cta-content,
.gh-post-upgrade-cta {
    display: flex;
    flex-direction: column;
    align-items: center;
    font-family: AppleSDGothic,"apple sd gothic neo","noto sans korean","noto sans korean regular","noto sans cjk kr","noto sans cjk","nanum gothic","malgun gothic",dotum,arial,helvetica,MS Gothic,sans-serif;
    text-align: center;
    width: 100%;
    color: #ffffff;
    font-size: 16px;
}

.gh-post-upgrade-cta-content {
    border-radius: 8px;
    padding: 40px 4vw;
}

.gh-post-upgrade-cta h2 {
    color: #ffffff;
    font-size: 28px;
    letter-spacing: -0.2px;
    margin: 0;
    padding: 0;
}

.gh-post-upgrade-cta p {
    margin: 20px 0 0;
    padding: 0;
}

.gh-post-upgrade-cta small {
    font-size: 16px;
    letter-spacing: -0.2px;
}

.gh-post-upgrade-cta a {
    color: #ffffff;
    cursor: pointer;
    font-weight: 500;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a:hover {
    color: #ffffff;
    opacity: 0.8;
    box-shadow: none;
    text-decoration: underline;
}

.gh-post-upgrade-cta a.gh-btn {
    display: block;
    background: #ffffff;
    text-decoration: none;
    margin: 28px 0 0;
    padding: 8px 18px;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
}

.gh-post-upgrade-cta a.gh-btn:hover {
    opacity: 0.92;
}</style>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PQKMVBM');</script>
<!-- End Google Tag Manager -->

<link rel="icon" 
      type="image/png" 
      href="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/--------------.png">

<style type="text/css">
    .c-hero { display:none; }
    .payment-popup-data .bluedot-button.primary { background-color:var(--color-brand); }
    .bluedot-payment-popup .tools>div { visibility:hidden; }
    .bluedot-payment-popup .tools>div a { visibility:visible; }
    
    .c-logo span.logo,
    .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    @media (prefers-color-scheme: dark) {
        .c-logo span.logo,
        .bluedot-footer h2 a {
            background-image:url(/assets/img/logo_white.png);
        }
    }
    
    [data-user-color-scheme=light] .c-logo span.logo,
    [data-user-color-scheme=light] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_black.png);
    }
    
    [data-user-color-scheme=dark] .c-logo span.logo,
    [data-user-color-scheme=dark] .bluedot-footer h2 a {
        background-image:url(/assets/img/logo_white.png);
    }
    
    @media (max-width: 63.99em) {
		.c-nav__item .c-color-mode-btn {
        	margin-left:-7px;
        }
        .c-nav__item .toggle-search-button {
        	margin-left:-5px;
        }
    }
</style>

<script>
    var search_api_key = 'f76f2e9efdfcc9b99213ab6c9c';
</script><style>:root {--bluedot-accent-color: #ff1a1a;}</style>
</head>
<body class='post-template language-en'>

  <div class='c-site-container'>
    <header class='js-header c-header'>
  <div class='o-grid o-grid--center'>
    <div class='o-grid__col o-grid__col--3-4-s o-grid__col--3-4-m o-grid__col--1-3-l'>
      <div class='c-logo'>
          <a class='c-logo__link' href='https://koreaexpose.com'><span class="logo">KOREA EXPOSÉ</span></a>
      </div>
    </div>

    <div class='o-grid__col o-grid__col--4-4-s o-grid__col--2-3-l'>
      <nav class='c-nav-wrap'>
        <ul class='c-nav o-plain-list'>
            <li class='c-nav__item'>
    <a href='https://koreaexpose.com/' class='c-nav__link '>Home</a>
  </li>
  <li class='c-nav__item'>
    <a href='https://koreaexpose.com/about/' class='c-nav__link '>About</a>
  </li>

            <li class='c-nav__item'><a href='https://koreaexpose.com/signin/' class='c-nav__link'>Log in</a></li>
            <li class='c-nav__item'><a href='https://koreaexpose.com/membership/' class='c-btn c-btn--mini c-btn--action'>Subscribe</a></li>

          <li class='c-nav__item'>
            <button class='c-nav__link c-color-mode-btn js-mode-toggle js-mode-toggle-title' title='Enable dark mode'>
              <span class='u-hidden-visually js-mode-toggle-text'>Enable dark mode</span>
              <span class='c-color-mode-btn__icon' aria-hidden='true'></span>
            </button>
          </li>
          <li class='c-nav__item'>
            <a href='#' class='toggle-search-button js-search-toggle' aria-label='Search'>
              <div class='icon icon--ei-search icon--s c-nav__icon'>
                <svg class='icon__cnt'>
                  <svg viewBox='0 0 50 50'><path d='M23 36c-7.2 0-13-5.8-13-13s5.8-13 13-13 13 5.8 13 13-5.8 13-13 13zm0-24c-6.1 0-11 4.9-11 11s4.9 11 11 11 11-4.9 11-11-4.9-11-11-11z'></path><path d='M32.682 31.267l8.98 8.98-1.414 1.414-8.98-8.98z'></path></svg>
                </svg>
              </div>
            </a>
          </li>
        </ul>
      </nav>
      <div class='js-nav-toggle c-nav-toggle'>
        <span class='c-nav-toggle__icon'></span>
      </div>
    </div>
  </div>
</header>

<div class='c-search js-search'>
  <div class='o-grid'>
    <div class='o-grid__col o-grid__col--4-4-s o-grid__col--3-4-m o-grid__col--2-4-l o-grid__col--center'>
      <form class='c-search__form'>
        <span class='c-search__icon' data-icon='ei-search' data-size='m'></span>
        <label for='search-form-input' class='u-hidden-visually'>Search KOREA EXPOSÉ</label>
        <input type='search' id='search-form-input' aria-label='Search KOREA EXPOSÉ' class='c-search__input js-search-input' placeholder='Type to Search'>
      </form>
    </div>
  </div>

  <div class='o-grid'>
    <div class='o-grid__col o-grid__col--4-4-s o-grid__col--3-4-m o-grid__col--2-4-l o-grid__col--center'>
      <div class='c-search-results js-search-results'></div>
    </div>
  </div>

  <div class='c-search__close js-search-close'>
    <div data-icon='ei-close' data-size='s'></div>
  </div>
</div>
    

<main class='o-wrapper'>
  <article>
    <header>
    <div class='o-grid'>
      <div class='o-grid__col o-grid__col--center o-grid__col--4-4-m'>
        <figure class='c-post-media'>
          <div class='c-post-media__wrap'>
            <img
              alt="BTS, and Korea&#x27;s Complex Feelings Toward Conscription"
              class='c-post-media__image lazyload'
              data-srcset='
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/BTS_for_Dispatch_White_Day_Special,_27_February_2019_02.jpeg 320w,
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/BTS_for_Dispatch_White_Day_Special,_27_February_2019_02.jpeg 636w,
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/BTS_for_Dispatch_White_Day_Special,_27_February_2019_02.jpeg 1272w,
                https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/BTS_for_Dispatch_White_Day_Special,_27_February_2019_02.jpeg 2640w'
              sizes='(min-width: 1480px) 1320px, (min-width: 640px) 90.73vw, calc(100vw - 32px)'
              data-src='https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/BTS_for_Dispatch_White_Day_Special,_27_February_2019_02.jpeg'
            >
          </div>
        </figure>
      </div>
    </div>

  <div class='o-grid'>
    <div class='o-grid__col o-grid__col--center o-grid__col--4-4-s'>
      <div class='c-post-header'>
        <h1 class='c-post-header__title'>BTS, and Korea&#x27;s Complex Feelings Toward Conscription</h1>
          <p class='c-post-header__excerpt'>Whether BTS will do military service is the talk of town. Underlying the discussion are conflicting views on South Korea&#x27;s conscription system.</p>

          <div class='c-post-header__meta'>
              <a href='/author/editor-in-chief/' class='c-post-header__author'>
                  <div class='c-post-header__author--image-wrap'>
                    <img class='c-post-header__author--image lazyload' data-src='https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/Me-26-Sep-2021.jpeg' alt='Se-Woong Koo' width='24' height='24'>
                  </div>
                Se-Woong Koo
              </a>
            <time class='c-post-header__date' datetime='2022-04-26' title='26 Apr 2022'>26 Apr 2022</time>
          </div>
      </div>
    </div>
  </div>
</header>
    <div class='o-grid'>
      <div class='o-grid__col o-grid__col--center o-grid__col--4-4-s'>
        <div class='c-post within-range-hours-6 within-hours-0'>
            <div class='c-content'>
              <p>Some twenty years ago a friend of my mother's saw her son off to carry out his military service. In my mother's retelling of the story, this son had always been rather sickly and introverted, and her friend was worried to death about how he would cope with the rigors of life as a conscript.</p><p>A few months later, my mother met her, and apparently all the worries had melted away. "My son looks healthy and brown from all the sun. It's true what that say: joining the military really made a man out of him."</p><p>It's an old Korean adage that doing military service—required of all South Korean males meeting the physical requirements—completes one's manhood. </p><p>But lately inside the country many young men aren't so happy about having to sacrifice nearly two years of their life to this end. "I cannot believe I have to put up with this bullshit," bemoaned a young South Korean acquaintance in his twenties when I broached the subject just a few weeks ago.</p><p>It's telling of that sentiment that <a href="https://english.hani.co.kr/arti/english_edition/e_entertainment/1039910.html">the news this month</a> about a possible military service exemption for the K-pop group BTS has been met with anger from other young men. </p><p>"Men in their twenties and thirties have flipped out," <a href="https://www.hankyung.com/politics/article/2022041595257">wrote</a> the business daily <em>Hanguk Kyeongje Sinmun</em>. A conservative Christian paper <em>Kukmin Ilbo</em> <a href="http://news.kmib.co.kr/article/view.asp?arcid=0016976538&amp;code=61111911&amp;cp=nv">quoted a member of the soon-to-be ruling People Power Party's youth wing</a> as saying that "it will be indescribable—the disappointment young men who already served in the military will feel if BTS is given an exemption."</p><p>Less than eager to put in their own dues, they struggle to see how others their age might be able to shirk off this highly unpopular obligation. And this opposition on what's now widely being called the "BTS exception" is in no small part a product of South Korea's historic attitude toward draft dodgers and others who don't qualify.</p><p>Under the rationale that North Korea poses an imminent threat, South Korea has long heaped strong disapproval on men who don't serve in active duty. Those two years in the military are not infrequently equated to a sign of virility. The state also allowed those who completed the service to receive extra points when going through a formal hiring process for jobs. <a href="https://www.google.com/search?q=%EA%B5%B0%ED%95%84%EC%9E%90+%EA%B0%80%EC%82%B0%EC%A0%90+%EC%9C%84%ED%97%8C&amp;oq=%EA%B5%B0%ED%95%84%EC%9E%90+%EA%B0%80%EC%82%B0%EC%A0%90+%EC%9C%84%ED%97%8C&amp;aqs=chrome..69i57.5142j0j7&amp;sourceid=chrome&amp;ie=UTF-8">Only in 1999 was the law allowing this benefit ruled unconstitutional</a>, and the bonus point system was finally abolished in 2001.</p><p>Still, the government maintains <a href="https://open.mma.go.kr/caisGGGS/bygp/list.do?menu_id=mma0000081">a public database of draft dodgers</a> (available for anyone to search using names or other identifying information). And the contempt for those men who don't serve is exacerbated by the contemporary emphasis on fairness, i.e. that everyone should be treated the same, and that any exception undermines an equal playing field.</p><figure class="kg-card kg-bookmark-card"><a class="kg-bookmark-container" href="https://koreaexpose.com/koreas-search-for-that-elusive-fairness/"><div class="kg-bookmark-content"><div class="kg-bookmark-title">Korea’s Search for That Elusive ‘Fairness’</div><div class="kg-bookmark-description">Some half of South Koreans say their country doesn’t operate fairly. But what is fairness and who is to blame?</div><div class="kg-bookmark-metadata"><img class="kg-bookmark-icon" src="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2021/10/--------------.png"><span class="kg-bookmark-author">KOREA EXPOSÉ</span><span class="kg-bookmark-publisher">Se-Woong Koo</span></div></div><div class="kg-bookmark-thumbnail"><img src="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/03/49990577683_2487606775_k.jpg"></div></a></figure><p>In a recent article by the British paper <a href="https://www.theguardian.com/music/2022/apr/23/south-korea-split-in-row-over-military-service-for-bts"><em>Guardian</em></a> about the talk of BTS getting an exemption, a 32-year-old office worker said that all South Korean males "have a duty to fulfil their national defence obligations" [sic]. In making that remark, he represented the traditional opinion that a man who skips service, legally or otherwise, isn't doing right by the country.</p><p>Unofficially, though, the negativity is compounded by another feeling: the distaste many young men experience at having to play soldier themselves. </p><p><a href="https://www.hankookilbo.com/News/Read/A2021062814510002291">A survey of adults over the age of 17 last summer</a> indicated that 83 percent thought "military service is a duty" but 66 percent also saw it as a "sacrifice demanded of individuals by the state". </p><p>Those in their twenties were far less thrilled. 82 percent of them replied that "military service is a sacrifice <em>unilaterally</em> demanded by the state of individuals." And more than 60 percent of that same group believed "there are more drawbacks than advantages to doing military service" and "military service is a waste of time".</p><p>Compounding the dismissiveness is the South Korean military's own flawed reputation, which discourages young men from looking forward to their time as soldiers. It's suffered a never-ending series of scandals involving <a href="https://www.bbc.com/news/world-asia-28933724">bullying</a>, <a href="https://www.google.com/search?q=korea+military+suicide&amp;ei=BCxnYueVEJCclwSg_JjIBw&amp;ved=0ahUKEwjnp5C7rLD3AhUQzoUKHSA-BnkQ4dUDCA4&amp;uact=5&amp;oq=korea+military+suicide&amp;gs_lcp=Cgdnd3Mtd2l6EAMyBAgAEA06BwgAEEcQsAM6BAgAEEM6BQgAEIAEOgYIABAWEB5KBAhBGABKBAhGGABQ8xZY0BxgsR1oAXABeACAAYQBiAGKBZIBAzYuMZgBAKABAcgBCMABAQ&amp;sclient=gws-wiz">suicide</a>, <a href="https://www.google.com/search?q=korea+military+sexual+assault&amp;oq=korea+military+sexual+assault&amp;aqs=chrome..69i57j0i22i30j0i390l4j69i64l2.4203j0j4&amp;sourceid=chrome&amp;ie=UTF-8">sexual harassment</a> and <a href="https://www.reuters.com/world/asia-pacific/skorea-pushes-military-law-change-after-soldiers-death-over-sexual-abuse-2021-06-10/">coverups</a>. <a href="https://www.donga.com/en/article/all/20210427/2603290/1">Inadequate food</a> often makes the news.</p><p>Predictably, a promotional video last November by the government to talk up the benefits of doing time as a soldier invited a major backlash.</p><p>"I should at least do my military service if I am to be able to go somewhere and say proudly that I am a man," an actor playing a soldier in active duty told his two male friends over a meal.</p><figure class="kg-card kg-embed-card kg-card-hascaption"><iframe width="200" height="113" src="https://www.youtube.com/embed/-2ryBxg8nAA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><figcaption>A report on the backlash to the government's video last November promoting the benefits of active-duty military service, published by the broadcaster MBC.</figcaption></figure><p>The video proved to be controversial, attracting so many putdowns that it was deleted from YouTube by the <a href="https://www.mma.go.kr/">Military Manpower Administration</a>, which oversees recruitment of soldiers and had posted it. Critics took exception to the idea that military service should be integral to a man's identity. And the video's implicit suggestion that men who don't perform active-duty service aren't real men stoked outrage.</p><p>But the most liked comment on it was revealing: it countered the adage about the military making a man out of you with another common South Korean saying: "If you can skip military service, skip it." Another put it more plainly, "In summary, they just want yet more slaves."</p><p>Given their commercial and musical successes, not to mention the recognition they have brought to South Korea, BTS would be fitting candidates for a special dispensation allowing them to continue their careers uninterrupted. </p><p>The legislature including opposition lawmakers in fact has shown signs of working toward it <a href="https://www.hani.co.kr/arti/culture/culture_general/1011131.html">since last year</a>, and the outgoing government of president Moon Jae-in, who <a href="https://m.khan.co.kr/politics/president/article/202109141551001">appointed BTS his special envoys last year</a>, is <a href="https://www.joongang.co.kr/article/25062905#home">reportedly also in favor</a>.</p><p>South Korea already <a href="https://www.mma.go.kr/contents.do?mc=mma0000752">grants such exemptions to athletes and artists</a> who win prizes in specific competitions on the ground that they are elevating the country's standing; the lawmakers could simply change the law to allow pop stars to benefit. A <a href="https://www.gallup.co.kr/gallupdb/reportContent.asp?seqNo=1288">poll conducted by Gallup Korea earlier this month</a> shows that public support for the proposal is considerable at 59 percent. </p><p>Yet a number of developments have coincided to create the impression that BTS's management agency HYBE is all too eager to keep its members.</p><p>An Cheol-soo, chairman of the presidential transition committee, <a href="https://biz.chosun.com/policy/politics/2022/04/02/3EN35TCQT5HBBCXYJTHDRCX6OM/">visited the group's management agency HYBE on Apr. 2</a>. He didn't express any personal view on the matter but said that "the matter is for the National Assembly to discuss and decide," making some wonder if the company asked him to intervene.</p><p>Then on Apr. 9 HYBE's chief communication officer Lee Jin-hyung <a href="https://www.seoul.co.kr/news/newsView.php?id=20220410500002">told the international press</a> that "while the BTS members have not wavered in their position that they will answer the country's call of duty" it would be "good if the discussion about their military service could be resolved during the current session of the National Assembly."</p><p>Jin, the oldest member of the group, is turning 30 in December, and after that he cannot delay enlistment any longer.</p><p>HYBE may have trouble getting its artists out of military service given the suspicion that South Korea's conscription system is always tilted in favor of the rich and the powerful. </p><p>Samsung Electronics vice chairman Lee Jae-yong and his cousin Chung Yong-jin who leads the retail giant Shinsegye Group both <a href="https://www.hani.co.kr/arti/society/society_general/679242.html">reportedly</a> won exemptions on health grounds. High-profile politicians and their children are also often found to have been given a way out of serving, including <a href="https://www.yna.co.kr/view/AKR20190709152100001">the incoming president Yoon Suk-yeol</a>.</p><p>South Korea is recording an alarmingly low birthrate, and its population is rapidly aging. The pool of men who could be mobilized in times of war is dramatically shrinking as a result, from 8.35 million in 2012 to 7.51 million in 2020, and the number of young men undergoing physical exams for potential military service is dropping just as quickly.</p><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/Screen_Shot_2022-04-25_at_11.46.33_AM.png" class="kg-image" alt loading="lazy" width="817" height="383"><figcaption>The number of men available for mobilization in times of war was 8.35 million in 2012 but 7.51 million in 2020 (source: <a href="https://www.index.go.kr/potal/main/EachDtlPageDetail.do?idx_cd=1716">the South Korean government</a>)</figcaption></figure><figure class="kg-card kg-image-card kg-card-hascaption"><img src="https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/Screen_Shot_2022-04-25_at_11.59.01_AM.png" class="kg-image" alt loading="lazy" width="810" height="387"><figcaption>The number of men who underwent physical exams to determine their fitness to serve as active-duty soldiers was 3.54 million in 2011 but 2.68 million in 2020 (source: <a href="https://www.index.go.kr/potal/main/EachDtlPageDetail.do?idx_cd=1718">the South Korean government</a>)</figcaption></figure><p>As if compensating for the lack, far more men than in the past are being pronounced fit for duty. The state-funded media <em>Yonhap News</em> <a href="https://www.yna.co.kr/view/AKR20140806130651043">reported in 2014</a> that the percentage of conscripts passing the physical exams rose from 51 percent in 1986 to 72 percent in 1993, 86 percent in 2003, and a whopping 91 percent in 2013. More recently in 2020 <a href="https://factcheck.snu.ac.kr/v2/facts/3464#:~:text=%EC%9A%B0%EB%A6%AC%EB%82%98%EB%9D%BC%EC%9D%98%20%ED%98%84%EC%97%AD%20%ED%8C%90%EC%A0%95%EB%A5%A0%EC%9D%80%202020%EB%85%84%20%EA%B8%B0%EC%A4%80%2082.2%25%EB%8B%A4.">that figure was 82.2 percent</a>.</p><p>Using that data, <a href="https://gall.dcinside.com/board/view/?id=army&amp;no=1116655">some men have taken to the internet to protest</a>, perhaps falsely, that the South Korean military ensnares a larger portion of men as conscripts than Japan and Germany did during the Second World War. They see the situation as one of indiscriminate and arbitrary recruitment that ignores soldiers' health conditions, even as others from more privileged backgrounds aren't being called to do their dues.</p><p>Against this backdrop, the question being asked today is this: is it fair if BTS also gets out of military service on the back of their success and fame, or will this be just another indication that conscription, which many South Korean men detest, functions to disadvantage those who have no money and connection?</p><p><em>Cover: BTS for Dispatch White Day Special on Feb. 27, 2019 (credit: Dispatch via <a href="https://commons.wikimedia.org/wiki/File:BTS_for_Dispatch_White_Day_Special,_27_February_2019_02.jpg">Wikipedia Commons</a>, <a href="https://creativecommons.org/licenses/by/3.0/deed.en">CC BY 3.0</a>)</em></p>
            </div>
            

            <ul class='c-share o-plain-list'>
  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share on Twitter'
       aria-label='Share on Twitter'
       href="https://twitter.com/share?text=BTS%2C%20and%20Korea's%20Complex%20Feelings%20Toward%20Conscription&amp;url=https://koreaexpose.com/korea-conscription-bts-controversy-fairness-of-military-service/"
       onclick="window.open(this.href, 'twitter-share', 'width=550, height=235'); return false;">
      <span data-icon='ei-sc-twitter' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share on Facebook'
       aria-label='Share on Facebook'
       href="https://www.facebook.com/sharer/sharer.php?u=https://koreaexpose.com/korea-conscription-bts-controversy-fairness-of-military-service/"
       onclick="window.open(this.href, 'facebook-share', 'width=580, height=296'); return false;">
      <span data-icon='ei-sc-facebook' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
      title='Share on LinkedIn'
      aria-label='Share on LinkedIn'
      href="https://www.linkedin.com/shareArticle?mini=true&url=https://koreaexpose.com/korea-conscription-bts-controversy-fairness-of-military-service/&title=BTS%2C%20and%20Korea's%20Complex%20Feelings%20Toward%20Conscription"
      onclick="window.open(this.href, 'linkedin-share', 'width=580, height=296'); return false;">
      <span data-icon='ei-sc-linkedin' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share on Pinterest'
       aria-label='Share on Pinterest'
       href="http://pinterest.com/pin/create/button/?url=https://koreaexpose.com/korea-conscription-bts-controversy-fairness-of-military-service/&media=https://storage.googleapis.com/cdn.media.bluedot.so/bluedot.koreaexpose/2022/04/BTS_for_Dispatch_White_Day_Special,_27_February_2019_02.jpeg&description=BTS%2C%20and%20Korea's%20Complex%20Feelings%20Toward%20Conscription"
       onclick="window.open(this.href, 'pinterest-share', 'width=580, height=296'); return false;">
      <span data-icon='ei-sc-pinterest' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link'
       title='Share via Email'
       aria-label='Share via Email'
       href="mailto:?subject=BTS%2C%20and%20Korea's%20Complex%20Feelings%20Toward%20Conscription&body=https://koreaexpose.com/korea-conscription-bts-controversy-fairness-of-military-service/">
      <span data-icon='ei-envelope' data-size='s' class='c-share__icon'></span>
    </a>
  </li>

  <li class='c-share__item'>
    <a class='c-share__link js-share__link--clipboard'
       title='Copy link'
       aria-label='Copy link'
       href='#'
       data-clipboard-text='https://koreaexpose.com/korea-conscription-bts-controversy-fairness-of-military-service/'
       onclick='return false;'>
      <span data-icon='ei-link' data-size='s' class='c-share__icon'></span>
    </a>
  </li>
</ul>
                <div class='c-subscribe'>
                  <div class='o-grid'>
                    <div class='o-grid__col o-grid__col o-grid__col--3-4-m o-grid__col--3-4-l o-grid__col--center'>
                      <div data-icon='ei-envelope' data-size='m' class='c-subscribe__icon'></div>
                      <h3 class='u-type-sm u-type-500 u-color-gray u-mb-32'>Become a subscriber to access all of our content.</h3>
                      <form data-members-form='subscribe' class='c-subscribe-form'>
  <div class='form-group'>
    <label for='subscribe-email-post' class='u-hidden-visually'>Your email address</label>
    <input type='email' name='email' class='c-subscribe-form__input' id='subscribe-email-post' placeholder='Your email address' data-members-email>
    <button type='submit' value='Subscribe' class='c-btn c-btn--action c-subscribe-form__btn'>Subscribe</button>
  </div>

  <div class='u-alert u-alert--success u-mt-16'>Please check your inbox and click the link to confirm your subscription.</div>
  <div class='u-alert u-alert--invalid u-mt-16'>Please enter a valid email address!</div>
  <div class='u-alert u-alert--error u-mt-16'>An error occurred, please try again later.</div>
</form>                    </div>
                  </div>
                </div>
        </div>
      </div>
    </div>
  </article>
</main>


                <div class="bluedot-payment-popup">
                    <div class="container">
                        <div class="payment-popup-data">
                            <div class="remain">
                                <span class="count">1</span>
                                <span class="text">Free articles<br />read this month</span>
                            </div>
                            <div class="info">
                                <h3>Help KOREA EXPOSÉ grow by subscribing</h3>
                                <p>You can read every article by subscribing!</p>
                                <span class="powered-bluedot"><span>Powered by</span> <a href="https://bluedot.so" target="_blank">Bluedot</a><span>, Partner of</span> <a href="https://www.mediasphere.kr/" target="_blank">Mediasphere</a></span>
                            </div>
                            <div class="tools">
                                <a href="https://koreaexpose.com/membership/" class="bluedot-button primary">Subscribe</a>
                                <div><span>or</span> <a href="https://koreaexpose.com/signin/" class="bluedot-button text white small">Log in</a></div>
                            </div>

                            <a class="bluedot-button small close" href="#">Close</a>
                        </div>
                    </div>
                </div>




<!--
  Get related posts based on tags
 -->



    <script src='/assets/js/app.min.js?v=5943a37030'></script>
  
        <!-- TODO : jquery 사용하지 않도록 수정 -->
    <script>
        $(document).ready(function () {
            $('.bluedot-payment-popup .close').on('click', function () {
                $(this).closest('.bluedot-payment-popup').hide();

                return false;
            })
        });
    </script>

  
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-4LX5Y67480"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4LX5Y67480', {'user_id': bluedot_user_id});
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQKMVBM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({'user_id': bluedot_user_id ? bluedot_user_id : undefined});
</script>
    
    <div>
      <div class="o-grid">
        <div class="o-grid__col o-grid__col--full">
          <footer class="bluedot-footer bluedot-content-width outer">
    <div class="footer-content inner">
        <section class="main">
            <h2><a href="https://koreaexpose.com">KOREA EXPOSÉ</a></h2>

            <ul>
                <li><a href="/terms">Terms</a></li>
                <li><a href="/privacy">Privacy</a></li>
                <li><a href="https://www.facebook.com/koreaexpose" target="_blank" rel="noopener">Facebook</a></li>
                <li><a href="https://twitter.com/KoreaExpose" target="_blank" rel="noopener">Twitter</a></li>
            </ul>

            <hr />
            
            <ol>
                <li>CEO Sungkyu Lee, Mediasphere, inc.</li>
                <li>Business Registration Number : 178-86-02187</li>
                <li class="line">Office: 366, Hangang-daero, Yongsan-gu, Seoul, Republic of Korea</li>
                <li class="line">Partnership Inquiry : <a href="mailto:partner@mediasphere.kr">partner@mediasphere.kr</a></li>
                <li class="line">Corporate Subscription Inquiry : <a href="mailto:help@mediasphere.kr">help@mediasphere.kr</a></li>
                <li class="line"><a href="https://forms.gle/amuF2PSyVczmRiZM7" target="_blank">파트너 가입 신청</a></li>
            </ol>
            <ol>
                <li>Personal Data Manager: Kyong Dal Kim</li>
                <li class="line">Online Sales License: 제2021-서울용산-0579호</li>
            </ol>
            
            <nav class="powered-bluedot">
                <a href="https://bluedot.so" target="_blank" rel="noopener"><img src="//storage.googleapis.com/cdn.media.bluedot.so/img/211125/powered.png" alt="Powered by Bluedot" style="width:124px; height:auto;" /></a>
            </nav>
        </section>
    </div>
</footer>
        </div>
      </div>
    </div>
  </div>

</body>
</html>